X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Login to server smtp.googlemail.com is failing.

Veröffentlicht

When I try to send an email using Thunderbird, a window that says "SMPT Server Password Required" pops up asking me for my password. This never used to happen. When I enter the password of my associated Gmail account, it says "Login to server smtp.googlemail.com failed". If it's not the password of my associated Gmail account, then what password does it want? Is there a way to change the password?

When I try to send an email using Thunderbird, a window that says "SMPT Server Password Required" pops up asking me for my password. This never used to happen. When I enter the password of my associated Gmail account, it says "Login to server smtp.googlemail.com failed". If it's not the password of my associated Gmail account, then what password does it want? Is there a way to change the password?

Ausgewählte Lösung

Ok, I finally figured out what the problem was. It's Gmail's 2-Step Verification. I turned it off and now Thunderbird is accepting my password.

Thanks for all your help, christ1. I really appreciate it!

Best regards, Greg

Diese Antwort im Kontext lesen 3

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Weitere Informationen

christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

Is there any specific reason you do that in a compose window? Use the main Thunderbird window.

Is there any specific reason you do that in a compose window? Use the main Thunderbird window.

Fragesteller

Oh sorry, I found the Troubleshooting Information option. Here it is. Let me know if you need anything else.

 Application Basics
   Name: Thunderbird
   Version: 24.5.0
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.5.0
   Profile Folder: Show Folder
             (Local drive)
   Application Build ID: 20140424091057
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Crash Reports: about:crashes
   Memory Use: about:memory
 Mail and News Accounts
   account1:
     INCOMING: account1, , (imap) smtp.gmail.com:465, SSL, passwordCleartext
     OUTGOING: smtp.gmail.com:587, alwaysSTARTTLS, passwordCleartext, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
 Extensions
 Important Modified Preferences
   Name: Value
     browser.cache.disk.capacity: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     browser.cache.disk.smart_size_cached_value: 358400
     extensions.lastAppVersion: 24.5.0
     font.name.monospace.el: Consolas
     font.name.monospace.tr: Consolas
     font.name.monospace.x-baltic: Consolas
     font.name.monospace.x-central-euro: Consolas
     font.name.monospace.x-cyrillic: Consolas
     font.name.monospace.x-unicode: Consolas
     font.name.monospace.x-western: Consolas
     font.name.sans-serif.el: Calibri
     font.name.sans-serif.tr: Calibri
     font.name.sans-serif.x-baltic: Calibri
     font.name.sans-serif.x-central-euro: Calibri
     font.name.sans-serif.x-cyrillic: Calibri
     font.name.sans-serif.x-unicode: Calibri
     font.name.sans-serif.x-western: Calibri
     font.name.serif.el: Cambria
     font.name.serif.tr: Cambria
     font.name.serif.x-baltic: Cambria
     font.name.serif.x-central-euro: Cambria
     font.name.serif.x-cyrillic: Cambria
     font.name.serif.x-unicode: Cambria
     font.name.serif.x-western: Cambria
     font.size.fixed.el: 14
     font.size.fixed.tr: 14
     font.size.fixed.x-baltic: 14
     font.size.fixed.x-central-euro: 14
     font.size.fixed.x-cyrillic: 14
     font.size.fixed.x-unicode: 14
     font.size.fixed.x-western: 14
     font.size.variable.el: 17
     font.size.variable.tr: 17
     font.size.variable.x-baltic: 17
     font.size.variable.x-central-euro: 17
     font.size.variable.x-cyrillic: 17
     font.size.variable.x-unicode: 17
     font.size.variable.x-western: 17
     mail.openMessageBehavior.version: 1
     mail.winsearch.firstRunDone: true
     mailnews.database.global.datastore.id: 832a1fa8-53bc-4d56-bd40-81d675935aa
     network.cookie.prefsMigrated: true
     places.database.lastMaintenance: 1399774588
     places.history.expiration.transient_current_max_pages: 104858
     plugin.importedState: true
     plugins.update.notifyUser: true
 Graphics
     Adapter Description: Intel(R) HD Graphics Family
     Vendor ID: 0x8086
     Device ID: 0x0126
     Adapter RAM: Unknown
     Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
     Driver Version: 8.15.10.2455
     Driver Date: 7-19-2011
     Direct2D Enabled: false
     DirectWrite Enabled: false (6.2.9200.16571)
     ClearType Parameters: ClearType parameters not found
     WebGL Renderer: false
     GPU Accelerated Windows: 0
     AzureCanvasBackend: skia
     AzureFallbackCanvasBackend: cairo
     AzureContentBackend: none
 JavaScript
 Incremental GC: 1
 Accessibility
   Activated: 0
   Prevent Accessibility: 0
 Library Versions
     Expected minimum version
     Version in use
     NSPR
     4.10.2
     4.10.2
     NSS
     3.15.4 Basic ECC
     3.15.4 Basic ECC
     NSS Util
     3.15.4
     3.15.4
     NSS SSL
     3.15.4 Basic ECC
     3.15.4 Basic ECC
     NSS S/MIME
     3.15.4 Basic ECC
     3.15.4 Basic ECC
Oh sorry, I found the Troubleshooting Information option. Here it is. Let me know if you need anything else. Application Basics Name: Thunderbird Version: 24.5.0 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.5.0 Profile Folder: Show Folder (Local drive) Application Build ID: 20140424091057 Enabled Plugins: about:plugins Build Configuration: about:buildconfig Crash Reports: about:crashes Memory Use: about:memory Mail and News Accounts account1: INCOMING: account1, , (imap) smtp.gmail.com:465, SSL, passwordCleartext OUTGOING: smtp.gmail.com:587, alwaysSTARTTLS, passwordCleartext, true account2: INCOMING: account2, , (none) Local Folders, plain, passwordCleartext Extensions Important Modified Preferences Name: Value browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 358400 extensions.lastAppVersion: 24.5.0 font.name.monospace.el: Consolas font.name.monospace.tr: Consolas font.name.monospace.x-baltic: Consolas font.name.monospace.x-central-euro: Consolas font.name.monospace.x-cyrillic: Consolas font.name.monospace.x-unicode: Consolas font.name.monospace.x-western: Consolas font.name.sans-serif.el: Calibri font.name.sans-serif.tr: Calibri font.name.sans-serif.x-baltic: Calibri font.name.sans-serif.x-central-euro: Calibri font.name.sans-serif.x-cyrillic: Calibri font.name.sans-serif.x-unicode: Calibri font.name.sans-serif.x-western: Calibri font.name.serif.el: Cambria font.name.serif.tr: Cambria font.name.serif.x-baltic: Cambria font.name.serif.x-central-euro: Cambria font.name.serif.x-cyrillic: Cambria font.name.serif.x-unicode: Cambria font.name.serif.x-western: Cambria font.size.fixed.el: 14 font.size.fixed.tr: 14 font.size.fixed.x-baltic: 14 font.size.fixed.x-central-euro: 14 font.size.fixed.x-cyrillic: 14 font.size.fixed.x-unicode: 14 font.size.fixed.x-western: 14 font.size.variable.el: 17 font.size.variable.tr: 17 font.size.variable.x-baltic: 17 font.size.variable.x-central-euro: 17 font.size.variable.x-cyrillic: 17 font.size.variable.x-unicode: 17 font.size.variable.x-western: 17 mail.openMessageBehavior.version: 1 mail.winsearch.firstRunDone: true mailnews.database.global.datastore.id: 832a1fa8-53bc-4d56-bd40-81d675935aa network.cookie.prefsMigrated: true places.database.lastMaintenance: 1399774588 places.history.expiration.transient_current_max_pages: 104858 plugin.importedState: true plugins.update.notifyUser: true Graphics Adapter Description: Intel(R) HD Graphics Family Vendor ID: 0x8086 Device ID: 0x0126 Adapter RAM: Unknown Adapter Drivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32 Driver Version: 8.15.10.2455 Driver Date: 7-19-2011 Direct2D Enabled: false DirectWrite Enabled: false (6.2.9200.16571) ClearType Parameters: ClearType parameters not found WebGL Renderer: false GPU Accelerated Windows: 0 AzureCanvasBackend: skia AzureFallbackCanvasBackend: cairo AzureContentBackend: none JavaScript Incremental GC: 1 Accessibility Activated: 0 Prevent Accessibility: 0 Library Versions Expected minimum version Version in use NSPR 4.10.2 4.10.2 NSS 3.15.4 Basic ECC 3.15.4 Basic ECC NSS Util 3.15.4 3.15.4 NSS SSL 3.15.4 Basic ECC 3.15.4 Basic ECC NSS S/MIME 3.15.4 Basic ECC 3.15.4 Basic ECC
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

Can you try again to set Connection Security to SSL/TLS, Port 465?

Then post again the Troubleshooting Information. Just the 'Mail and News Accounts' section will be good enough.

Can you try again to set Connection Security to SSL/TLS, Port 465? Then post again the Troubleshooting Information. Just the 'Mail and News Accounts' section will be good enough.

Fragesteller

Ok, here you go:

 Mail and News Accounts
   account1:
     INCOMING: account1, , (imap) smtp.gmail.com:465, SSL, passwordCleartext
     OUTGOING: smtp.gmail.com:465, SSL, passwordCleartext, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
Ok, here you go: Mail and News Accounts account1: INCOMING: account1, , (imap) smtp.gmail.com:465, SSL, passwordCleartext OUTGOING: smtp.gmail.com:465, SSL, passwordCleartext, true account2: INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
Sander G. 11 Lösungen 107 Antworten
Veröffentlicht

Your incoming server is wrong. It should be imap.gmail.com on port 993 instead of smtp.gmail.com port 465.

Your incoming server is wrong. It should be imap.gmail.com on port 993 instead of smtp.gmail.com port 465.
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

I should have spotted this right away. Your setting for the receiving server is wrong. So the error message you get is actually for the receiving server, not the sending server.

Change the receiving server to imap.gmail.com, Connection Security SSL/TLS, Port 993.

I should have spotted this right away. Your setting for the receiving server is wrong. So the error message you get is actually for the receiving server, not the sending server. Change the receiving server to imap.gmail.com, Connection Security SSL/TLS, Port 993.

Fragesteller

I changed my Sever Settings in Thunderbird to imap.gmail.com, Connection Security SSL/TLS, Port 993. But I am still having the same problem. Here is my Mail and News Accounts again:

 Mail and News Accounts
   account1:
     INCOMING: account1, , (imap) imap.gmail.com:993, SSL, passwordCleartext
     OUTGOING: smtp.gmail.com:465, SSL, passwordCleartext, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
I changed my Sever Settings in Thunderbird to imap.gmail.com, Connection Security SSL/TLS, Port 993. But I am still having the same problem. Here is my Mail and News Accounts again: Mail and News Accounts account1: INCOMING: account1, , (imap) imap.gmail.com:993, SSL, passwordCleartext OUTGOING: smtp.gmail.com:465, SSL, passwordCleartext, true account2: INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

imap.gmail.com:993, SSL

This still looks a bit odd. Did you set 'Connection Security to 'SSL/TLS'?

It should look like 'imap.gmail.com:993, SSL/TLS'. By setting 'SSL/TLS', the port is set automatically.

''imap.gmail.com:993, SSL'' This still looks a bit odd. Did you set 'Connection Security to 'SSL/TLS'? It should look like 'imap.gmail.com:993, SSL/TLS'. By setting 'SSL/TLS', the port is set automatically.

Fragesteller

Yes, I did set Connection Security to SSL/TLS

Yes, I did set Connection Security to SSL/TLS
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

I'm wondering why I don't see it in the information you posted. Did you snip it?

What is the exact error message you get now?

I'm wondering why I don't see it in the information you posted. Did you snip it? What is the exact error message you get now?

Fragesteller

I snipped out everything except the Mail and News Accounts section. Do you want me to post the whole thing again?

The error message I am getting is the same as before: "Login to server smtp.gmail.com failed."

I snipped out everything except the Mail and News Accounts section. Do you want me to post the whole thing again? The error message I am getting is the same as before: "Login to server smtp.gmail.com failed."
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

Can you receive messages at all?

Please post a screenshot of the error message again.

Can you receive messages at all? Please post a screenshot of the error message again.

Fragesteller

I can receive messages on the associated Gmail account, but it looks like I haven't received a message in Thunderbird since April 3rd.

I have posted screenshots of the error messages.

I can receive messages on the associated Gmail account, but it looks like I haven't received a message in Thunderbird since April 3rd. I have posted screenshots of the error messages.
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

Not sure what else to try, except deleting and re-creating the SMTP server.

Tools (Alt-T) - Options - Account Settings

At the very bottom of the left pane:
Outgoing Server (SMTP - select 'smtp.gmail.com' - Remove

Restart Thunderbird.

Re-create the GMail SMTP server with these settings:
Server Name: smtp.gmail.com
Connection Security: SSL/TLS
Username: Your FULL email address Authentication Method: normal password

Check the SMTP server assigned for your account:
Select your Gmail account in the left pane.
Select 'smtp.gmail.com' as 'Outgoing Server (SMTP)'.

Further instructions for GMail:

https://support.google.com/mail/answer/78892

Not sure what else to try, except deleting and re-creating the SMTP server. Tools (Alt-T) - Options - Account Settings At the very bottom of the left pane:<br> Outgoing Server (SMTP - select 'smtp.gmail.com' - Remove Restart Thunderbird. Re-create the GMail SMTP server with these settings:<br> Server Name: smtp.gmail.com<br> Connection Security: SSL/TLS<br> Username: Your FULL email address Authentication Method: normal password Check the SMTP server assigned for your account:<br> Select your Gmail account in the left pane.<br> Select 'smtp.gmail.com' as 'Outgoing Server (SMTP)'. Further instructions for GMail: https://support.google.com/mail/answer/78892

Fragesteller

I can't even get past the first step because I can't select Remove (it's greyed out, only Add and Edit are available), so I can't remove smtp.gmail.com

I can't even get past the first step because I can't select Remove (it's greyed out, only Add and Edit are available), so I can't remove smtp.gmail.com
christ1
  • Top 25 Contributor
2174 Lösungen 15942 Antworten
Veröffentlicht

Your account is an IMAP account, which means all messages are managed on the server.

Login to your account via webmail, and confirm you do see all messages on the server.

The idea is to delete the IMAP account in Thunderbird, and then delete the Gmail SMTP server.

As all mail is on the server this will not cause you losing any messages. But again, please confirm all messages actually are on the server.

Also create a backup of your Thunderbird profile folder.

http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Backing_Up_and_Restoring

Please report back before you're going to delete anything.

Your account is an IMAP account, which means all messages are managed on the server. Login to your account via webmail, and confirm you do see all messages on the server. The idea is to delete the IMAP account in Thunderbird, and then delete the Gmail SMTP server. As all mail is on the server this will not cause you losing any messages. But again, please confirm all messages actually are on the server. Also create a backup of your Thunderbird profile folder. http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Backing_Up_and_Restoring Please report back before you're going to delete anything.

Geändert am von christ1

Ausgewählte Lösung

Ok, I finally figured out what the problem was. It's Gmail's 2-Step Verification. I turned it off and now Thunderbird is accepting my password.

Thanks for all your help, christ1. I really appreciate it!

Best regards, Greg

Ok, I finally figured out what the problem was. It's Gmail's 2-Step Verification. I turned it off and now Thunderbird is accepting my password. Thanks for all your help, christ1. I really appreciate it! Best regards, Greg

Hilfreiche Antwort

Just in case anyone else using 2-Step Verification has trouble with Thunderbird (or any email client), here is a page that explains how you can set up an Application Specific Password which will make it work: https://support.google.com/mail/answer/1173270?hl=en

I did this and it did indeed work.

Just in case anyone else using 2-Step Verification has trouble with Thunderbird (or any email client), here is a page that explains how you can set up an Application Specific Password which will make it work: https://support.google.com/mail/answer/1173270?hl=en I did this and it did indeed work.
Thomten 0 Lösungen 6 Antworten
Veröffentlicht

I too had this problem. And the answer indeed was with Googles' 2-Step authenticication. Thanks for the pointers to check that - on this and other questions.

A comment; Might not want to just "disable" the 2-step authenticication in a blanket manner. Doing that can affect how mobile phones work with gmail & google, how calenders syncronise etc.... There is a manner of setting a application specific, or even a PC specific second authentication step. This may be appropriate for some people, in some circumstances.

I too had this problem. And the answer indeed was with Googles' 2-Step authenticication. Thanks for the pointers to check that - on this and other questions. A comment; Might not want to just "disable" the 2-step authenticication in a blanket manner. Doing that can affect how mobile phones work with gmail & google, how calenders syncronise etc.... There is a manner of setting a application specific, or even a PC specific second authentication step. This may be appropriate for some people, in some circumstances.
Beastie 0 Lösungen 1 Antworten
Veröffentlicht

You need to enable less secure apps.

https://www.google.com/settings/security/lesssecureapps

Thanks.

You need to enable less secure apps. https://www.google.com/settings/security/lesssecureapps Thanks.