Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

I can't type in the web address in the address bar. I have to open a new tab to do it.

  • 5 Antworten
  • 9 haben dieses Problem
  • 16778 Aufrufe
  • Letzte Antwort von leon244

more options

I just upgraded from Windows XP to Windows 7. I reinstalled firefox, added the speeddial that I liked so much, and then tried to use firefox. I can't type the web address into the address bar when I start firefox. I always have to open a new tab before it'll let me do it. Also, I can't highlight and copy what's typed there - AND I can't "paste and go" anymore. Is that open gone?

Ausgewählte Lösung

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

I meant, is that option gone? When I right-click on the address bar, I don't get any of the options I used to get like copy, paste and go, etc.

more options

Ausgewählte Lösung

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Thank you! I found out that the add on I'd been using - pink bee appearance add on - was the problem. I went to the default appearance and the problem went away.

Next question, though....what add ons work with Windows 7?

more options

I have the same problem. I tried in safemode and that did not change the behavior. All addons were turned off and it still happens. I have firefox ESR 31.2.0

more options

Found an answer for me. I am using Mandriva3. My solution was to go into about:config and change gfx.xrender.enabled to False. This fixed the problem.