Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Accept Cookies function doesn't work with Sync

  • 6 Antworten
  • 42 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von epars114

more options

I have updated both my laptop and desktop to Firefox 29. I unlinked the old Sync service to my desktop and then successfully set up the link on the desktop to the new Sync. I then attempted to link my laptop to the new Sync service (was never linked to the old Sync so no unlink option offered or required). Every time I hit the "Start" button in the setup Sync routine, I get a message that cookies aren't enabled. I have gone into Firefox Options and carefully followed the enable cookies for sites instructions that Firefox provides numerous times. I have even set firefox.com and accounts.firefox.com as allowed in the cookies exceptions list. I keep getting the same "cookies are not enabled" message in spite of all this. It is as if Firefox on the laptop is not responding to the privacy settings. Can anyone help me out of this mess?

I have updated both my laptop and desktop to Firefox 29. I unlinked the old Sync service to my desktop and then successfully set up the link on the desktop to the new Sync. I then attempted to link my laptop to the new Sync service (was never linked to the old Sync so no unlink option offered or required). Every time I hit the "Start" button in the setup Sync routine, I get a message that cookies aren't enabled. I have gone into Firefox Options and carefully followed the enable cookies for sites instructions that Firefox provides numerous times. I have even set firefox.com and accounts.firefox.com as allowed in the cookies exceptions list. I keep getting the same "cookies are not enabled" message in spite of all this. It is as if Firefox on the laptop is not responding to the privacy settings. Can anyone help me out of this mess?

Ausgewählte Lösung

Thanks co-rel for the suggestion. I did as you suggested, but it did not resolve the issue. I completely uninstalled Firefox and all Firefox leftovers, downloaded and installed a fresh copy. This fresh installation resolved the problem so I must assume that the earlier copy was somehow corrupted.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

hello, does it work when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Phillip,

I restarted in safe mode with networking, got connected to the router, logged on to Firefox and tried again without success. I then disabled hardware acceleration where available and tried again without success. Each time, I checked the security tab to ensure that the cookies setting were as directed by Firefox. In each case, they were OK.

more options

another thing you can try is to check in the firefox menu New Fx Menu > options > advanced > network > connection - settings... if firefox is set up to directly connect to the internet ('no proxy').

Firefox can't load websites but other browsers can

more options

I checked as suggested. Firefox is set correctly to not use a proxy. Other than the Sync problem, I have no problems connecting anywhere on the internet.

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Also make sure that your security software isn't causing problems.

more options

Ausgewählte Lösung

Thanks co-rel for the suggestion. I did as you suggested, but it did not resolve the issue. I completely uninstalled Firefox and all Firefox leftovers, downloaded and installed a fresh copy. This fresh installation resolved the problem so I must assume that the earlier copy was somehow corrupted.