X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How do I make firefox the browser to use as outlook still uses explorer to open links

Veröffentlicht

When I click on links in emails using outlook, windows explorer opens not firefox. How do I make outlook use firefox instead of explorer ?

When I click on links in emails using outlook, windows explorer opens not firefox. How do I make outlook use firefox instead of explorer ?

Ausgewählte Lösung

Hi Chandan_Baba, I have used Firefox as my default browser with Microsoft Outlook since before Firefox 1.0 and rarely ever had a problem. So while some configurations might have issues, I would look for causes outside of Office itself (e.g., registry corruption).

Note: I only have experience with Outlook 97-2010, not Outlook 2013.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npsitesafety
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Weitere Informationen

Chandan_Baba 35 Lösungen 369 Antworten
Veröffentlicht

As I think this is because of microsoft software related policy, as they support only there own created products like you experienced, they not allowed any third party software for default applications they support.

I don't think that there is other way to change that.

As I think this is because of microsoft software related policy, as they support only there own created products like you experienced, they not allowed any third party software for default applications they support. I don't think that there is other way to change that.
WilIP 13 Lösungen 64 Antworten
Veröffentlicht

For this you need to have Firefox set as your default browser. This article explains how.

As Chandan_Baba said, this might not work though, as Microsoft have a vested interest in making Outlook open links in Internet Explorer.

For this you need to have Firefox set as your default browser. [https://support.mozilla.org/en-US/kb/how-make-web-links-open-firefox-default This article] explains how. As Chandan_Baba said, this might not work though, as Microsoft have a vested interest in making Outlook open links in Internet Explorer.
Veröffentlicht

Hilfreiche Antwort

That article did not help as I had already tried setting Firefox as default, however this article did fix it Here

That article did not help as I had already tried setting Firefox as default, however this article did fix it [https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work#w_windows-xp Here]
jscher2000
  • Top 10 Contributor
8797 Lösungen 71954 Antworten
Veröffentlicht

Ausgewählte Lösung

Hi Chandan_Baba, I have used Firefox as my default browser with Microsoft Outlook since before Firefox 1.0 and rarely ever had a problem. So while some configurations might have issues, I would look for causes outside of Office itself (e.g., registry corruption).

Note: I only have experience with Outlook 97-2010, not Outlook 2013.

Hi Chandan_Baba, I have used Firefox as my default browser with Microsoft Outlook since before Firefox 1.0 and rarely ever had a problem. So while some configurations might have issues, I would look for causes outside of Office itself (e.g., registry corruption). Note: I only have experience with Outlook 97-2010, not Outlook 2013.
Chandan_Baba 35 Lösungen 369 Antworten
Veröffentlicht

Hey snd 978 ..... This is how you set firefox as browser : http://office.microsoft.com/en-nz/outlook-help/change-your-default-browser-HA001190694.aspx Here change the firefox inplace of internet explorer .

Another way : Set Program Access & Defaults' from add/remove programs. Use the 'custom' pull down and set FF as your default browser

Note : at time of doing Firefox must be closed

Hey snd 978 ..... This is how you set firefox as browser : http://office.microsoft.com/en-nz/outlook-help/change-your-default-browser-HA001190694.aspx Here change the firefox inplace of internet explorer . '''Another way :''' Set Program Access & Defaults' from add/remove programs. Use the 'custom' pull down and set FF as your default browser Note : at time of doing Firefox must be closed
Chandan_Baba 35 Lösungen 369 Antworten
Veröffentlicht

Heyjscher2000......nice to see you here !! I'm providing these information based on oulook 2013 ,you are right with your words

Heyjscher2000......nice to see you here !! I'm providing these information based on oulook 2013 ,you are right with your words