X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Videos are not working in Firefox

Veröffentlicht

Hey everyone,

This seems to be a common problem, but videos are not working on Firefox, and not just for YouTube. I have updated Adobe Shockwave and Flash, re-installed Firefox, deleted/created a Firefox profile, started up Firefox in Safe Mode, turned off HTML5, checked if any of my plug-ins are disabled, and none of those have helped.

When I get on YouTube and click a video, the video itself doesn't even load. On other sites, in the box where the video should be playing, it says "No video with supported format and MIME content can be found." This kind of confuses me because I have updated the Adobe Flash.

Thoughts? Anything would be appreciated at this point.

-- Brynn

Hey everyone, This seems to be a common problem, but videos are not working on Firefox, and not just for YouTube. I have updated Adobe Shockwave and Flash, re-installed Firefox, deleted/created a Firefox profile, started up Firefox in Safe Mode, turned off HTML5, checked if any of my plug-ins are disabled, and none of those have helped. When I get on YouTube and click a video, the video itself doesn't even load. On other sites, in the box where the video should be playing, it says "No video with supported format and MIME content can be found." This kind of confuses me because I have updated the Adobe Flash. Thoughts? Anything would be appreciated at this point. -- Brynn

Ausgewählte Lösung

"No video with supported format and MIME content can be found" is displayed when the HTML5 media player is used and not the Flash player and there is no media file specified that Firefox can use.

You can try to toggle the media.directshow.enabled pref on the about:config page.

You can open the about:config page via the location bar and you can accept the warning and click "I'll be careful" to continue

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 13.0 r0
  • npsitesafety (Official)
  • Google Update
  • Version 5.2.4.18058
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • 5.1.30214.0
  • McAfee MSC FF plugin DLL
  • McAfee MSS+ NPAPI Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • iTunes Detector Plug-in
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • WildTangent Games App V2 Presence Detector
  • Amazon MP3 Downloader Plugin 1.0.18
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Weitere Informationen

user669794 59 Lösungen 672 Antworten
Veröffentlicht

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.
cor-el
  • Top 10 Contributor
  • Moderator
17567 Lösungen 158879 Antworten
Veröffentlicht

Ausgewählte Lösung

"No video with supported format and MIME content can be found" is displayed when the HTML5 media player is used and not the Flash player and there is no media file specified that Firefox can use.

You can try to toggle the media.directshow.enabled pref on the about:config page.

You can open the about:config page via the location bar and you can accept the warning and click "I'll be careful" to continue

"No video with supported format and MIME content can be found" is displayed when the HTML5 media player is used and not the Flash player and there is no media file specified that Firefox can use. You can try to toggle the media.directshow.enabled pref on the <b>about:config</b> page. You can open the <b>about:config</b> page via the location bar and you can accept the warning and click "I'll be careful" to continue *http://kb.mozillazine.org/about:config

Fragesteller

I unchecked the box, but after restarting Firefox it still didn't work.

I unchecked the box, but after restarting Firefox it still didn't work.

Fragesteller

So I managed to fix it. By enabling HTML5 the videos are showing again.

Thank you for your replies!

So I managed to fix it. By enabling HTML5 the videos are showing again. Thank you for your replies!