Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I'm still running 10.4.11 and can't go any higher because on a G5 with power pc. How do I update firefox?

  • 1 Antwort
  • 1 hat dieses Problem
  • 57 Aufrufe
  • Letzte Antwort von user633449

more options

I have an old G5 running firefox 3.6.28 and apparently can't upgrade to a newer version, but get messages that I'm out of date and security risk. Is there anything I can do or will I just not be supported anymore?

Ausgewählte Lösung

You can use a community developed version of Firefox, TenFourFox, http://www.floodgap.com/software/tenfourfox/. Please note this is not developed or supported by Mozilla so you may experience issues.

Also, you should begin preparing to buy a new computer, as your operating system is horribly insecure.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

You can use a community developed version of Firefox, TenFourFox, http://www.floodgap.com/software/tenfourfox/. Please note this is not developed or supported by Mozilla so you may experience issues.

Also, you should begin preparing to buy a new computer, as your operating system is horribly insecure.