X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Video won't play

Veröffentlicht

Youtube videos play great in all sizes but on my local news site and cnn they won't play in firefox but they play fine in Internet Explorer.

Youtube videos play great in all sizes but on my local news site and cnn they won't play in firefox but they play fine in Internet Explorer.

Ausgewählte Lösung

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 12.0 r0
  • Google Update
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • VLC media player Web Plugin 2.1.0
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • Samsung Link
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin

Anwendung

  • Firefox 27.0.1
  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

Erweiterungen

  • AdBan 2.3.1 (adban@ad-ban.appspot.com)
  • Default Theme Engine - Personas Interactive 1.6.3.11 (btpersonas@brandthunder.com)
  • Download YouTube Videos as MP4 1.7.18 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • Dragon NaturallySpeaking Rich Internet Application Support 1.0.0.9 (jid0-lmZNVK7a82O8cufhdfB9dUDfA2w@jetpack)
  • Easy YouTube Video Downloader 7.0 ({c0c9a2c7-2e5c-4447-bc53-97718bc91e1b})
  • Evernote Web Clipper 5.9.1 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • gTranslate 0.9 ({aff87fa2-a58e-4edd-b852-0a20203c1e17})
  • HTML5 Notifications 1.2.4 (html5notifications@paxal.net)
  • Manilla 2.0.0 ({B9A5DFD3-99A9-465d-87B0-A6922A7AFCD7})
  • Norton Vulnerability Protection 12.1.0.10 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB})
  • ProxMate - Proxy on steroids! 2.3.3 (jid1-QpHD8URtZWJC2A@jetpack)
  • RealDownloader 1.2.0 ({B1FC07E1-E05B-4567-8891-E63FBE545BA8})
  • RoboForm Toolbar for Firefox 7.9.5.7 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Yahoo! Extension 1.0 (jid1-XEYt8yxZGcKNTE@jetpack)
  • Youtube To MP3 PRO converter 1.40.rev44.1 (jid0-irAmugmQgdURBSCIFZAcjR8ZQMg@jetpack)
  • Download Statusbar 0.9.10 ({D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}) (inaktiv)
  • LastPass 3.1.1 (support@lastpass.com) (inaktiv)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF}) (inaktiv)
  • Norton Toolbar 2014.6.5.1 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (inaktiv)
  • Vlc context menu 0.8 (vlcplaylist@helgatauscher.de) (inaktiv)
  • VLC Context Menu (continued) 0.7.3 (bernd@staege.info) (inaktiv)
  • VLC Link 1.0.3 ({de9644c0-a985-11e1-afa6-0800200c9a66}) (inaktiv)
  • XFINITY Constant Guard Protection Suite 1.13.1031.1 (idvaultaddin@whitesky) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: AMD Radeon HD 7560D
  • adapterDescription2:
  • adapterDeviceID: 0x9904
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 8-19-2013
  • driverDate2:
  • driverVersion: 13.151.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7560D Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Veränderte Einstellungen

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.link.open_newwindow: 2
  • browser.newtab.url: http://www.yahoo.com/?ilc=301&fr=ff-tab
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: w3i&type=W3i_DS,157,0_0,Search,20140207,20030,0,31,0
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: https://my.yahoo.com/
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0.1
  • font.internaluseonly.changed: True
  • font.name.serif.x-western: Arial
  • font.size.variable.x-western: 20
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.yahoo.com/search?p={searchTerms}&ei=UTF-8&fr=w3i&type=W3i_DS,157,0_0,Search,20140207,20030,0,31,0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1395539778
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdlplugin: 1
  • plugin.state.nprndlchromebrowserrecordext: 1
  • privacy.cpd.cookies: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • security.csp.enable: False
  • security.OCSP.enabled: 0
  • security.warn_entering_secure: False
  • security.warn_entering_weak: True
  • security.warn_leaving_secure: False
  • security.warn_submit_insecure: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1395108288

Verschiedenes

  • User JS: Ja
  • Barrierefreiheit: Ja
Curtis Parfitt-Ford 33 Lösungen 363 Antworten
Veröffentlicht

Hey,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thanks!

Curtis

Hey, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thanks! Curtis

Fragesteller

Hope this helps. I have the latest (that I know of) flash installed and like I said, youtube and other sites seem to work it isa only channel 13 and cnn that load the beginning frame but the rest doesn't load at all.

Hope this helps. I have the latest (that I know of) flash installed and like I said, youtube and other sites seem to work it isa only channel 13 and cnn that load the beginning frame but the rest doesn't load at all.
Curtis Parfitt-Ford 33 Lösungen 363 Antworten
Veröffentlicht

Hey,

  1. What happens if you press play (does it act like it's going to play, say it's loading, etc)?
  2. Have they worked before, is this a recent change?
  3. Have you seen this: Flash 11.3 doesn't load video in Firefox?

Hope this helps!

Curtis

Hey, #What happens if you press play (does it act like it's going to play, say it's loading, etc)? #Have they worked before, is this a recent change? #Have you seen this: [[Flash 11.3 doesn't load video in Firefox]]? Hope this helps! Curtis

Fragesteller

I updated everything. I now have real player cloud, which I don't know if I need it or not but this doesn't solve the problem. If I click on a vidceo link on wrex website the first frame comes up in the box, a bar appears in the middle and goes across like it's loading the video and pressing the play button does nothing and no minutes appear at the bottom of the box

I updated everything. I now have real player cloud, which I don't know if I need it or not but this doesn't solve the problem. If I click on a vidceo link on wrex website the first frame comes up in the box, a bar appears in the middle and goes across like it's loading the video and pressing the play button does nothing and no minutes appear at the bottom of the box

Fragesteller

it's www.wrex.com if you want to try it. maybe it's them with firefox but it works fine with IE. I just prefer firefox.

it's www.wrex.com if you want to try it. maybe it's them with firefox but it works fine with IE. I just prefer firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17680 Lösungen 159921 Antworten
Veröffentlicht

Ausgewählte Lösung

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Fragesteller

I wanted to report back so maybe this can help others with my problem. I followed the trouble shooting steps. Wasn't hardware acceleration. I disabled all the extensions and it turned out there was a conflict between AdvertBan and the website. There is apparently a conflict between wrex.com and advertban. I white listed this website and it works fine now. Thanks again, Jim

I wanted to report back so maybe this can help others with my problem. I followed the trouble shooting steps. Wasn't hardware acceleration. I disabled all the extensions and it turned out there was a conflict between AdvertBan and the website. There is apparently a conflict between wrex.com and advertban. I white listed this website and it works fine now. Thanks again, Jim