Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have 10.4.11 Apparently Firefox 3.6.x is the most recent I can have? How do I know I have this or not?

  • 3 Antworten
  • 1 hat dieses Problem
  • 27 Aufrufe
  • Letzte Antwort von the-edmeister

more options

Can anyone actually answer this? Somebody has provided me with 2 links that tell me nothing. When I login into Hotmail, I get a message asking me to Download latest Firefox or use Mobile experience. When I dowloaded the latest Firefox, I got a red circle over the top of the Firefox sign telling me I can't use that and need an earlier version.

Alle Antworten (3)

more options

Sorry, PPC Mac's aren't supported in the Firefox 4.0 and later versions opf Firefox.

For older Macs that aren't supported in the Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/
http://tenfourfox.blogspot.com/
https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported
http://code.google.com/p/tenfourfox/wiki/AAATheFAQ

more options

....and? Thank you for 4 links to 4 pages of information, double what was previously given to me but I'm no closer to an answer ?

Can anyone give some simple instructions or explain it in layman's terms?

more options

You are using the last version of Firefox that Mozilla made for those old PowerPC (PPC) Macs. Mozilla dropped support for that old platform with Firefox 4.0.

TenFourFox is a "community build" which is built on the Firefox 24.0 ESR platform, which will solve your website compatibility issue.

TenFourFox support is here:
http://tenfourfox.tenderapp.com/discussions

Ask that forum which version of TenFourFox you should install. The choice between ppc750, ppc7400, ppc7450 or ppc970 is beyond my very limited knowledge of Apple products, so ask them for help.

Download links are at the mid-point of this page - http://www.floodgap.com/software/tenfourfox/