On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox is no longer showing pictures within icons

  • 4 Antworten
  • 1 hat dieses Problem
  • 14 Aufrufe
  • Letzte Antwort von Question101

more options

Hi,

My Firefox has stopped showing pictures within icons.

If you can imagine an webpage that is used to send and receive email. This webpage has the "Reply" button. My reply button used to have a left arrow picture within the button however now there is nothing but a faint grey box. There is nothing that denotes this box as a button (reply or otherwise) . If I hover over the box the word "reply" will appear.

All websites are like this...no "rich" web experience...just a white page ans faint grey boxes.

I am operating Windows 7 Home edition.

I uninstalled FF and reinstalled it and still no luck.

Hi, My Firefox has stopped showing pictures within icons. If you can imagine an webpage that is used to send and receive email. This webpage has the "Reply" button. My reply button used to have a left arrow picture within the button however now there is nothing but a faint grey box. There is nothing that denotes this box as a button (reply or otherwise) . If I hover over the box the word "reply" will appear. All websites are like this...no "rich" web experience...just a white page ans faint grey boxes. I am operating Windows 7 Home edition. I uninstalled FF and reinstalled it and still no luck.

Ausgewählte Lösung

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Here is a screen shot of what I am trying to describe.

THANKS in advance!!!

more options

Ausgewählte Lösung

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

Hi Cor-el,

Thank you for your kind attempt at fixing this problem.

I performed both of the fixed suggested above and still no pictures within the buttons. I closed FF and restarted and no joy.

Can you PLEASE keep scratching your brain and think up something eles?

As described...when looking at my email web page there used to be in the "reply" button a left pointing arrow and the "forward" button had a right facing arrow. Now there is nothing but a very faint box around where the button is (almost cannot see it). It is the same with other web pages as well.

If I hover over the button the "Reply" cloud-ey thing pops up.

Without the pictures in the icons it makes the email page almost useless.

more options

Cor-el,

You fixed it!!!

It was the "High Contrast" setting. I switched it to Windows 7 Basic and it fixed the paictues in the icons.

THANKS YOU!!!