Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

stop autofill on kijiji search ads

  • 2 Antworten
  • 2 haben dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von Help-me

more options

when I type 'camera' in the search ads box on kijiji.com it autofills 'camaro' or something else I am not searching for. I have history disabled and clean the cache but it is annoying that it does this. Help to prevent this is greatly appreciated. Thanks.

Ausgewählte Lösung

That is done via saved form data:

You can use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

That is done via saved form data:

You can use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.
more options

I found in the drop down menu an option to 'hide'. This seemed to resolve the issue. Thank you for your response.