Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Running MAC OS 10.9.1 and it won't let me upgrade

  • 1 Antwort
  • 4 haben dieses Problem
  • 137 Aufrufe
  • Letzte Antwort von ideato

more options

I have MAC 0S 10.9.1 but I keep getting my system doesn't meet requirements to upgrade to new firefox.

Ausgewählte Lösung

Hello terpfan4life77, your user agent(in more system details) probably is corrupted (by FBSMTWB) and identify MAC 10.5 and Firefox/3.5.11

see: Websites say that Firefox is outdated or incompatible even though it's the latest version

note that IF you have 10.5 you can not update to latest version : Firefox no longer works with Mac OS X 10.5


thank you

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

Hello terpfan4life77, your user agent(in more system details) probably is corrupted (by FBSMTWB) and identify MAC 10.5 and Firefox/3.5.11

see: Websites say that Firefox is outdated or incompatible even though it's the latest version

note that IF you have 10.5 you can not update to latest version : Firefox no longer works with Mac OS X 10.5


thank you