Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

"Mark all as read" has disappeared from the "more" list when all messages are selected

  • 1 Antwort
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von jscher2000

more options

in Gmail, I click to "select all" messages

then click on  "MORE" to "mark all as read".......

Only, "mark all as read" is no longer on the list....

the top option is to "mark all as UNread" which I do not want to do

this issue only happens on FireFox....not on Chrome or Opera

Alle Antworten (1)

more options

It's still there fore me in Firefox 27.0 (I have too many tabs open at the moment to install the update!).

In case this is a glitch with obsolete data, you might try the following if you haven't already:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?