Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

After upgrade to 27.0.1 do not work scrolling by mouse.

  • 1 Antwort
  • 19 haben dieses Problem
  • 583 Aufrufe
  • Letzte Antwort von guigs

more options

System Windows 7. In Options>General>Browsing checked Use autoscrolling & use smooth scrolling.

Ausgewählte Lösung

Hi Vadia,

Thank you for posting your question, and I am sorry to hear that your scrolling has stopped working. Please check your control panel to see if the mouse is working properly **while Firefox is open.

Also please try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (1)

more options

Ausgewählte Lösung

Hi Vadia,

Thank you for posting your question, and I am sorry to hear that your scrolling has stopped working. Please check your control panel to see if the mouse is working properly **while Firefox is open.

Also please try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.