Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Aurora for Windows 8 Touch fails to run.

  • 1 Antwort
  • 3 haben dieses Problem
  • 96 Aufrufe
  • Letzte Antwort von guigs

more options

I have installed Aurora (version 29.0a2, Australis interface) on my PC running Windows 8.1 64-bit. When I run Aurora in Windows 8 Touch mode (using the Windows 8 button in Aurora) it just shows the app's splash screen and disappears. Needless to say, Aurora is set as my default browser.

Is this a known bug and would be solved soon, or is it just happening with me?

UPDATE: I found this error message in the Windows event logs: "Activation of the app DefaultBrowser_NOPUBLISHERID!1E05176855CC7D2F for the Windows.Launch contract failed with error: Access is denied."

Geändert am von rarora7777

Alle Antworten (1)

more options

Hi rarora7777, Aurora is not a regularly supported version in the forum. However, after asking the #windev channel, can you please file a bug in bugzilla with the information you have?

Information to include in the bug in this category Firefox for Metro > General: https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox%20for%...

  • Hardware information
  • Version
  • Steps taking before the splash screen disappears, and a screenshot if you can get one
  • You can launch the browser in debug mode with these instructions:

you can dump some debug info from the launcher -https://wiki.mozilla.org/Firefox/Windows_8_Integration#Diagnosing_Lau...

  • the windows event error that you mentioned

If would like to see if there is a bug filed for it I think its similar to this version 30 fixed, but not certainhttps://bugzilla.mozilla.org/show_bug.cgi?id=970070

We are sorry for the inconvenience and are looking forward to that bug so we can get you up and running.