X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

why does adobe flash show as shockwave player in addons

Veröffentlicht

I don't have (nor want) shockwave flash, but it shows that I do in the addons. In addons it shows shockwave flash 12.0.0.44.

How can I be sure it is only flash player and not shockwave flash?

I triple checked that where I update at adobe.com is the proper place for flash player, and I have the correct version, but I don't believe it ever showed as shockwave flash in addons.

I read that there is a critical update for shockwave flash, which wouldn't concern me, except I noticed the addon shows as schockwave flash.

Is this a bug in how firefox shows flash?

Thanks for your help!

I don't have (nor want) shockwave flash, but it shows that I do in the addons. In addons it shows shockwave flash 12.0.0.44. How can I be sure it is only flash player and not shockwave flash? I triple checked that where I update at adobe.com is the proper place for flash player, and I have the correct version, but I don't believe it ever showed as shockwave flash in addons. I read that there is a critical update for shockwave flash, which wouldn't concern me, except I noticed the addon shows as schockwave flash. Is this a bug in how firefox shows flash? Thanks for your help!

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 12.0 r0

Anwendung

  • Firefox 27.0
  • User-Agent: Mozilla/5.0 (Windows NT 6.0; rv:27.0) Gecko/20100101 Firefox/27.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/27.0/WINNT/en-US/

Erweiterungen

  • Adblock Plus 2.4.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • NoScript 2.6.8.14 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • RequestPolicy 0.5.28 (requestpolicy@requestpolicy.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-2-2008
  • driverDate2:
  • driverVersion: 7.14.10.1409
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Veränderte Einstellungen

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.search.update: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
  • browser.startup.homepage_override.buildID: 20140127194636
  • browser.startup.homepage_override.mstone: 27.0
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0
  • font.internaluseonly.changed: True
  • general.autoScroll: False
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • network.dns.disablePrefetch: True
  • network.prefetch-next: False
  • places.database.lastMaintenance: 1392234079
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 80228
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npctrl: 0
  • plugin.state.npwpf: 0
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.disable_button.openDeviceManager: False
  • security.OCSP.disable_button.managecrl: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1390781277

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
cor-el
  • Top 10 Contributor
  • Moderator
17762 Lösungen 160641 Antworten
Veröffentlicht

Shockwave Flash and Adobe Flash are the same plugin and you have installed this plugin (Shockwave Flash 12.0 r0 ) as shown in the System Details List.

Shockwave Flash and Adobe Flash are the same plugin and you have installed this plugin (Shockwave Flash 12.0 r0 ) as shown in the System Details List. *https://support.mozilla.org/kb/Managing+the+Flash+plugin *http://www.adobe.com/software/flash/about/ *http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

Fragesteller

Hi Corel,

I understand your answer, and see that you are seeing shockwave player as installed, but it's flash player or supposed to be.

When I go right now to flash player update page on adobe, it will show me my current version, no update available.

But this is where I'm confused. I read that there was a critical update for shockwave flash, and then noticed it is how it is listed in my plugins.

Please note this entry at adobe for shockwave flash and flash player:

http://helpx.adobe.com/security/products/shockwave/apsb14-06.html

APSB14-06 Security update available for Adobe Shockwave Player 2/11/2014

APSB14-04 Security updates available for Adobe Flash Player 2/4/2014 2/4/2014

I updated my adobe flash player on 2/4/14 when it was released.

If I had shockwave player, it would not show as the version I currently have. I have flash player, version 12.0.0.44 which adobe's web site shows as up to date.

So, I am confused why it shows as shockwave in my plugins, but in actuality is flash player?

Thanks!!

Hi Corel, I understand your answer, and see that you are seeing shockwave player as installed, but it's flash player or supposed to be. When I go right now to flash player update page on adobe, it will show me my current version, no update available. But this is where I'm confused. I read that there was a critical update for shockwave flash, and then noticed it is how it is listed in my plugins. Please note this entry at adobe for shockwave flash and flash player: http://helpx.adobe.com/security/products/shockwave/apsb14-06.html APSB14-06 Security update available for Adobe Shockwave Player 2/11/2014 APSB14-04 Security updates available for Adobe Flash Player 2/4/2014 2/4/2014 I updated my adobe flash player on 2/4/14 when it was released. If I had shockwave player, it would not show as the version I currently have. I have flash player, version 12.0.0.44 which adobe's web site shows as up to date. So, I am confused why it shows as shockwave in my plugins, but in actuality is flash player? Thanks!!

Geändert am von mabel215zdap

cor-el
  • Top 10 Contributor
  • Moderator
17762 Lösungen 160641 Antworten
Veröffentlicht

That is not about the Flash player, but about the Shockwave for Director player

For Flash see:

APSB14-06 Security update available for Adobe Shockwave Player 	2/11/2014 	2/11/2014
APSB14-04 Security updates available for Adobe Flash Player 	2/4/2014 	2/4/2014

Latest Flash player versions here:

That is not about the Flash player, but about the Shockwave for Director player *http://helpx.adobe.com/security/products/shockwave/apsb14-06.html For Flash see: *http://helpx.adobe.com/security/products/flash-player/apsb14-04.html *http://helpx.adobe.com/en/flash-player/release-note/fp_12_air_4_release_notes.html *http://helpx.adobe.com/security.html <pre><nowiki>APSB14-06 Security update available for Adobe Shockwave Player 2/11/2014 2/11/2014 APSB14-04 Security updates available for Adobe Flash Player 2/4/2014 2/4/2014 </nowiki></pre> ---- Latest Flash player versions here: *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html

Geändert am von cor-el

Fragesteller

Hi Corel,

I'm so sorry, but I'm not sure you understand what I'm asking.

I'm saying that I have flash player. I have the latest version 12.0.0.44.

My plugin says i have shockwave flash 12.0.0.44

I've never downloaded shockwave for director player, nor do I want it.

I do not have shockwave for director player. That is why I'm asking, why does my plugin say I have shockwave flash, instead of flash player?

Is it just the name of adobe flash player that shows as shockwave flash in plugins in firefox?

It's probably I just don't understand what you are saying.

Thank you!

Hi Corel, I'm so sorry, but I'm not sure you understand what I'm asking. I'm saying that I have flash player. I have the latest version 12.0.0.44. My plugin says i have shockwave flash 12.0.0.44 I've never downloaded shockwave for director player, nor do I want it. I do not have shockwave for director player. That is why I'm asking, why does my plugin say I have shockwave flash, instead of flash player? Is it just the name of adobe flash player that shows as shockwave flash in plugins in firefox? It's probably I just don't understand what you are saying. Thank you!

Geändert am von mabel215zdap

cor-el
  • Top 10 Contributor
  • Moderator
17762 Lösungen 160641 Antworten
Veröffentlicht

Shockwave Flash is the name as is coded in the Flash plugin.
If the name has Flash in it then the Adobe Flash player is meant.
If there is only Shockwave or Shockwave for Director present and not Flash then the Shockwave for Director plugin is meant and not the Flash plugin.

You do have the latest version of the Flash player installed, so there is no need to worry.

Flash has a long history and was originally developed by Macromedia as you can still see by the name of the Flash installation folder (C:\Windows\System32\Macromed\Flash\).

Shockwave Flash is the name as is coded in the Flash plugin.<br /> If the name has Flash in it then the Adobe Flash player is meant.<br /> If there is only Shockwave or Shockwave for Director present and not Flash then the Shockwave for Director plugin is meant and not the Flash plugin. You do have the latest version of the Flash player installed, so there is no need to worry. Flash has a long history and was originally developed by Macromedia as you can still see by the name of the Flash installation folder (C:\Windows\System32\Macromed\Flash\). *http://en.wikipedia.org/wiki/Adobe_Flash