Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

text entry very slow

  • 14 Antworten
  • 28 haben dieses Problem
  • 1940 Aufrufe
  • Letzte Antwort von jscher2000

more options

There appears to be a common problem with the latest versions of FF (26/27) entering text into text boxes (like this one). Email (yahoo) is particularly frustrating.

The probelm is most appearent using the cursors to navigate around existing text. If I hold down the right or left arrow the speed at which the cursor moves is frustratingly slow and the CPU use goes to 100%. I don't get any of these problems with Chrome/ IE or Opera.

I've tried all of the normally reset firefox, hardware acceleration on/off, safe mode. None makes much difference. The problem does not appear to be present on Linux.

I'm running Win XP SP3 Home. Generally well patched and maintained and I don't generally have any performance problems.

Alle Antworten (14)

more options

Ok.You have to remove firefox and then redownload it if doesn't works just disable some apps or you have to give your pc a break.

more options

Thanks for the advice.

I have done a completely fresh FF download and install and the vanilla version still has exactly the same problem. No add-ons/plug-ins. As I complete this text box moving back through the text using the left/right keys is very slow and jerky and FF almost max's out the CPU.

My PC is only running FF and is well maintained. No other applications suffer in the same way.

I've also tried the latest beta release which is the same.

I have checked the device drivers for the graphics card and they are the latest. I have also tried hardware acceleration on and off and this makes very little difference.

Regards, Mark.

more options

Firefox finds and runs Flash automatically (you don't need to download it, and it's not deactivated in Firefox's Safe Mode). As a diagnostic, try setting Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

Of course, some pages use Flash just for nice advertising or to store/retrieve tracking data on your computer, so you really only need to allow it where there is some media you want to play.

Any difference?

more options

You can check for problems with the sessionstore.js and sessionstore.bak files in the Firefox profile folder that store session data.

Rename (or delete) the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox profile folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost and you will have to recreate them (make a note or bookmark them if possible).

more options

Thanks for the responses.

I've disabled Flash and also deleted the sessionstore files and both make no difference.

I should clarify that the slowness in response happens on relatively simple web pages and I'm pretty sure is not affected by other page content. The cursor key response within pretty much all text entry fields (e.g. this one) is very very poor. If I'm moving around an html table then it is even worse. It is particularly noticeable within webmail (I use Yahoo) but this is just because that's where I do most web typing.

At the moment Firefox is completely vanilla, no extras and when I re-installed it I also asked it to clear all previous history.

Cheers

more options

I'm seeing this (high CPU usage & slow typing) in SeaMonkey 2.24 (Windows 7) especially in Facebook. Perhaps it's related to some change they've made. It just started recently.

more options

I can actually replicate the problem simply by typing 30 or so short words into the google search box. If I then try to move along the google search contents with the arrow keys Firefox will consume >90% CPU whilst only moving the cursor really quite slowly.

Surely this can't be right.

Cheers Mark.

more options

Hi Mark, what do you mean by moving along the search contents with the arrow keys? Are you using the "caret browsing" feature which allows you to navigate in page text using the arrow keys? To see what I mean, you can press the F7 key to switch between caret browsing (down arrow moves cursor through text) and regular browsing (down arrow scroll the page).

more options

Hi jscher No, I'm simply typing text into the search field (google in my case) and using the left/right arrow keys to move backwards and forwards within the text.

I know this might not be a particularly relevant to everyday use but it is a simple way to replicate the slowness I'm seeing in all web text entry fields.

The fact that the browsers chews 100% CPU moving very slowly along a simple line of text must indicate something is not quite right.

Cheers

more options

What font is used for the text?

Does resetting the page zoom has any effect?


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem

more options

I am having very similar problems to Mark. I suspect the NSA is being a little too intrusive! Strange as it may sound, I think the problem seemed to start very shortly after I searched for and then loaded the "StartPage" anonymous browser as a tab. Or something. Is there no apparent answer?

HELP> I, too, am not experiencing the problem in Chrome.

more options

I should also add I'm using Windows 7. And this took about a minute to type because of the slowness.

Also, sometimes the entire FF screen disappears for seconds and I'm looking at my start page.

Also, sometimes "Shockwave may be busy or have crashed" pop up comes on the screen.

Geändert am von tisiJP

more options

Hi tisiJP, I think you have a different set of issues, and it might make sense to start a new question where you can list out your configuration in more detail.

You can start a new question here:

https://support.mozilla.org/questions/new/desktop/fix-problems

Scroll down past the suggestions to continue with the form (I think it has 3 different screens).

Regarding Flash issues on Windows 7, if you haven't already tried disabling the Flash Player plugin's protected mode feature, see these pages for more info:

more options

Hi MarkAHobbs, during the past few weeks, a number of users have encountered serious slowdowns in Firefox 27 that seemed linked to the Azure technology (a display rendering technology). The problem arises when Firefox isn't compatible with your graphics card driver, or hardware acceleration is disabled. Then Firefox 27 falls back to a slower technology that seems to work poorly on some XP systems. I don't think anyone found a good workaround that also works in Firefox 28, but I haven't kept up with all of the discussions.