X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How can I reenable left/right swipe UX (Safari-like) in nightly?

Veröffentlicht

Swiping itself works but the animation is gone altogether. Is there a way to reenable this? I think the feature is gone since mid December. It made FF so much more user friendly, I hope the disappearance is only temporary (and not caused by suits).

Swiping itself works but the animation is gone altogether. Is there a way to reenable this? I think the feature is gone since mid December. It made FF so much more user friendly, I hope the disappearance is only temporary (and not caused by suits).

Ausgewählte Lösung

Found the bug where the animation for swiping is turned off by default, to turn it on go to about:config To turn it on set browser.snapshots.limit to '5' (or another non-zero value).

Reference https://bugzilla.mozilla.org/show_bug.cgi?id=678392#c419

Please let us know if this resolves the issue, currently it is off by default for subtlety.

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.9 r900
  • Displays Java applet content, or a placeholder if Java is not installed.

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0

Weitere Informationen

guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

Ausgewählte Lösung

Found the bug where the animation for swiping is turned off by default, to turn it on go to about:config To turn it on set browser.snapshots.limit to '5' (or another non-zero value).

Reference https://bugzilla.mozilla.org/show_bug.cgi?id=678392#c419

Please let us know if this resolves the issue, currently it is off by default for subtlety.

Found the bug where the animation for swiping is turned off by default, to turn it on go to about:config To turn it on set browser.snapshots.limit to '5' (or another non-zero value). Reference [https://bugzilla.mozilla.org/show_bug.cgi?id=678392#c419] Please let us know if this resolves the issue, currently it is off by default for subtlety.

Hilfreiche Antwort

Thanks, that solved it. I hope someone fixes this host of bugs leading to having to hide that feature (not that I ever was aware of their existence)...

Thanks, that solved it. I hope someone fixes this host of bugs leading to having to hide that feature (not that I ever was aware of their existence)...