Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Sites keep asking for username and password and say "restricted". I've tried numerous fixes and am not using a proxy.

  • 12 Antworten
  • 7 haben dieses Problem
  • 1832 Aufrufe
  • Letzte Antwort von cor-el

more options


I wonder if someone could help me please.

I have an issue that extends across my browsers – Firefox and Internet Explorer (Firefox is default) and both are the latest version possible. My machine is fully patched (Win7 Pro x64 SP2).

The issue is as shown below:

'The site xxxx is requesting a user name and password. The site says: "restricted"’

The happens for some (not all) sites and I have to click “cancel” twice to remove the dialogue box, and then the site appears and works normally for a little while. The box will come up again if I attempt to click any links within the same site. It’s incredibly annoying and has been frustrating me for the past month. Here’s what I have tried so far, but hasn’t resolved the issue:

• Clearing Firefox cache/history manually (set to never remember anything)
• Tried checking/unchecking private browsing
• Made sure “accept 3rd party cookies” is enabled
• Tried all checkboxes for “no proxy”, “use system proxy” and “auto detect system proxy” etc
• Disabled all add-ons/extensions within Firefox and retried
• Performed the option to “Reset Firefox” to its default state from within “Troubleshooting”
• Completely uninstalled and re-installed Firefox (latest version)
• Went to the URL "about:config" and searched for the key "network.websocket.enabled" and switched it to "false".
• Went to the URL "about:config" and searched for the key "network.proxy.share_proxy_settings" and switched it to "false".
• Went to the URL "about:config" and searched for the key "network.automatic-ntlm-auth.allow-proxies" and switched it to "false".
• Run a full AV scan in safe mode (with latest definition files) using Avira Antivirus, Spybot Search & Destroy, MalwareBytes, Super Antispyware and performed full optimisations via Registry Mechanic, Tune-up Utilities 2013 and CC Cleaner (with CC Extender installed). No threats found.

None of the above has helped. The problem is only recent so I’m not entirely sure what’s changed.

Does anyone have any ideas or suggestions? I seem to have exhausted my ability to diagnose the fault via the god of Google 



Geändert am von cor-el

Alle Antworten (12)

more options

hello Malachor, could you provide a screenshot that shows the issue - maybe this makes it easier to understand what might be going on...

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

If you can't download the scanners on that computer then use another computer and save them to an USB jump drive.
Make sure to download and save the latest virus signatures.

more options

Thank you for your responses. I appreciate it.

@ Cor-el: Thank you for your suggestions but as I have already explained in the initial post, I have already tried everything you mentioned.

Here is the screenshot:


more options

thanks - does the dialog always refer to ajax.googleapis.com or to multiple different websites?

more options

Did you try to boot the computer in Safe Mode?

You can also try to reset (power off/on) the router.

See also:

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.


more options


Thanks again for the quick responses. I appreciate your time, effort and suggestions :)

I will do as you suggest Cor-el and provide an update later today.

@ Philipp: Yes, it's always from that URL. Very strange.

Thanks again


more options

I have seen that type of message before. The site (usually a pay site) requires that you log in first. Have you been on those sites in the past? Has this happened before?

more options


Thanks for your response :)

The issue occurs on multiple sites (completely at random so I can't list specific ones - apologies); even sites I've visited before with no issues, which is why it's such a headache for me as I've no idea what has changed to make this happen. As an aside, I can confirm no changes to my router/firewall have been made in over 6 months, yet this issue only surfaced about 3-4 weeks ago.

more options

From now on, when you get that message, STOP. Open a new window. This will give you someplace to work. Open the History folder and check the last few entries. Now go back to the passworded page. If you can, Firefox toolbar > Tools > Page Info > General. Take a snap shot and post it here. Do not use the Firefox add-on if you have it. Use Windows Start > in the search-bar enter > Snipping Tool. We only need to see the window with the Page Info.

more options

Thank you for your suggestion :)

The issue disappeared yesterday for whatever reason, yet has re-surfaced right now, on the exact same sites that worked yesterday. The only thing I have done (that has changed) is run a full sweep of CC Cleaner (with Cc Extender Options all enabled) and wiped the free space on all my drives.

Also, as for your instructions, I'm afraid I do not have a "tools" option anywhere; just the standard orange "Firefox" button in the top left of the screen which gives me the choice for Bookmarks, History, Downloads, Addons, Options, Help etc. I replicated the error, opened up a new Window and attempted to get the 'page info' under 'general' but simply couldn't find any option/button with the label. I right clicked all over the page hoping it might of been a hidden feature but nada unfortunately.

The snippet tool via Windows Search worked fine however.

I apologise if I'm doing something wrong.

more options

Not sure if this is pertinent but this is what CC Cleaner (with extender) wipes with regards to Firefox:


more options

It is always best to avoid using such external cleaners as you can never be sure if they aren't corrupting files and it is usually not worth the trouble to repair damage if that is the case. A lot of the SQLite database files use a complicated table setup that can easily get corrupted.