Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Why does my bookmark toolbar NOT show icons only even though I set it up that way in the customize drop down?

  • 8 Antworten
  • 3 haben dieses Problem
  • 7175 Aufrufe
  • Letzte Antwort von shape5

more options

I get "icons and text" or "text" but "icons" only do not appear. You say the default setting should be icons only but this just isn't the case. Is this a programming issue?

Ausgewählte Lösung

For me this operates on items added to the tool bars, but not on the bookmarks themselves, that display on the bookmarks toolbar. The bookmarks always show as an icon with at least part of any text.

Having said that there is a workaround. If you right click on a bookmark then you are able to edit the bookmarked name. If you delete all of the name then you have only an icon left to display.

Does that work as solution.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

Ausgewählte Lösung

For me this operates on items added to the tool bars, but not on the bookmarks themselves, that display on the bookmarks toolbar. The bookmarks always show as an icon with at least part of any text.

Having said that there is a workaround. If you right click on a bookmark then you are able to edit the bookmarked name. If you delete all of the name then you have only an icon left to display.

Does that work as solution.

more options

Click the right mouse button on the bookmark, in the window that appears delete the bookmark name, click save, so only the icon had been

more options

Do you see the favicons on the tab bar or are they gone there as well?

You can check the browser.chrome.* prefs on the about:config page to see if they still have the default value true.

  • browser.chrome.favicons
  • browser.chrome.site_icons
more options

Right click the bookmak, choose properties, backspace to clear the name, click the "save" button.

more options

Glad you have a workaround. Thanks for letting us know that our replies helped you.

more options

i was looking to delete the bookmark favicons b/c they take up too much room, are unnecessary, and are a visual distraction to a nice clean interface, but changing the about:config file did not work. i set both of these attributes to false, restarted, added new bookmarks to the toolbar and there is no change. using FF 28.0.

Geändert am von shape5

more options

Add code to the userChrome.css file below the default @namespace line to hide the icons on the Bookmarks Toolbar.

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

#personal-bookmarks .bookmark-item > .toolbarbutton-icon { display:none !important; }

The customization files userChrome.css (user interface) and userContent.css (websites) are located in the chrome folder in the Firefox profile folder.

You need to create the chrome folder and a plain text file called userChrome.css in this folder (the names are case sensitive).

  • Make sure to select "All files" and not "Text files" when using "Save as" to save the file to prevent adding a hidden .txt file extension that would give you a not working userChrome.css.txt file.
more options

thanks. i saw your post on this topic (https://support.mozilla.org/en-US/questions/991090) right after actually and i got it working just now :)