Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Yes, that solved the problem, but clicking on that didn't work.

  • 3 Antworten
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von philipp

more options

A reply was sent to my email, but clicking on the line saying my problem was solved led only to a "cannot find the server". So I went to Mozilla site and signed in, but there was nothing in my inbox there. So I am sending the contribution to 650 Castro Street, Suite 300, Mountain View, CA 94041. So everything is find here, but does the aoove mean there is a problem?

Alle Antworten (3)

more options

hello Jfnewell, your old thread is here: https://support.mozilla.org/en-US/questions/979281. i did delete my answer there and created a new one because of some spelling errors i've made, so maybe this was causing an issue. sorry for the hiccups & thanks again for your contribution!

Geändert am von philipp

more options

Philipp the link is to this thread. I would fix it but i am on my PlayBook so it is more work to find your post and then edit link at moment.

more options

argh, sorry - just more confusion added to the subject.

here is the actual link to the former thread: https://support.mozilla.org/questions/979198