Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

According to the info, this says it will work on Android 2.2 and up, yet Google Play says it is incompatible with my device. (Samsung Galaxy Precedent w/v:2.2.2

  • 3 Antworten
  • 1 hat dieses Problem
  • 80 Aufrufe
  • Letzte Antwort von guigs

more options

Checked the Compatible Devices list and the Galaxy Precedent is not on it. However, my device uses Android version 2.2.2, which should be sufficient for compatibility, yet Google Play states "This app is incompatible with your device."

Why would this be, and is it possible to still download and use this app even though it says this?

Alle Antworten (3)

more options

-edited out -

Geändert am von guigs

more options

We don't have this phone specifically blocked. Some older phones do not support a feature called OpenGL 2.0. These older phones only support 1.0 or 1.1

It is possible to check the phone's OpenGL version by installing an app called Quadrant Standard.

  • install Quadrant Standard and open the app
  • select the System Information item
  • select the second tab with a square with mountains (picture icon)
  • below the GPU (OpenGL) section there is a version line
  • it will say 1.1, 2.0 or 3.0

If it says 1.1 then the phone does not meet the Firefox minimum requirements.

If it says 2.0 then please provide the exact model number from the Android settings.

  • Go to the Android home screen
  • press the menu button
  • select the settings option
  • scroll down to about phone and select
  • The model number entry should be listed

Geändert am von kbrosnan

more options

If you indeed have this issue there was mention of an experimental version in this previous question as well:

[ed] those links are ancient

Geändert am von kbrosnan