Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Since 25.0 Update: Firefox will not close properly preventing opening a second time without killing FF in the task manager

  • 3 Antworten
  • 40 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von cor-el

more options

Firefox will not close properly preventing opening a second time: Message: Firefox is already or still running, but no open task

without killing FF in the task manager: In the Task Manager FF is still runninb, after I kill the FF process, I can reopen Firefox without any problems

Problem appeared first after the 25.0 Update

System: Windows 7, 64bit, all current updates applied, no other changes on the system after FF update

Alle Antworten (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

I am seeing this in Gigastrand OS (Linux) in both Firefox and Thunderbird. The interesting thing is that only Laptops with Intel Graphics seem to be manifesting this issue.

I am not having any issues with Laptops with AMD or Nvidia graphics or PCs in general.

more options

Use "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit) to close Firefox if you are currently doing that by clicking the close X on the Firefox title bar.

You can also check with issues caused by plugins.

See also: