Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Using Firefox, when I click a link from my Yahoo home page it often does not 'go through' until I remove this character (ý) which is shown after 'html'.

  • 9 Antworten
  • 1 hat dieses Problem
  • 1688 Aufrufe
  • Letzte Antwort von jonathan24

more options

I don't know if this is a Firefox issue or a Yahoo glitch, but it does not happen in other browsers.

Ausgewählte Lösung

Can you try to see if you have the problem in safe mode?

  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (9)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thanks for your suggestion to try to solve my problem. Even though I have Firefox set to clear all history, cookies and cache when I quit Firefox I still followed your recommendations. Unfortunately, the problem remains. Here's what the website address looks like when I tried this particular link: http://news.yahoo.com/pentagon-chief-attending-arrival-4-war-dead-153004861--politics.html%C3%BD

DISCOVERY -- The link I copied to paste above does NOT have %C3%BD after html. The original link has only ý after html. Is this helpful in diagnosing the problem? Any other suggestions? It doesn't happen in Safari. The links work fine so I don't believe it's an issue with Yahoo.

ADDITION: I just checked my wife's (identical computer and configuration) computer and she has the same problem in Firefox.

Geändert am von jonathan24

more options

Ausgewählte Lösung

Can you try to see if you have the problem in safe mode?

  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Yahoo results include link tracking (like Google results). Hover your mouse pointer over a result you haven't clicked before and check the URL displayed at the bottom of the window. Then right-click it, the URL will change to a Yahoo URL with your destination as a parameter at the end of the much longer URL.

  • If you see the change, choose Copy Link Location and paste somewhere so you can check whether the end of the URL has the unwanted characters. If so, this likely indicates a Yahoo problem, but figuring out why could be tricky.
  • If you don't see that change, you may have an add-on that strips out the link tracking, and it could be breaking the URLs. The Safe Mode test mentioned above should be helpful in checking that.
more options

The suggestion above re isolating extensions, etc. seemed to do the trick. It was easy to do as I have only 2 extensions. The problem extension is Clean Links 2.4.2. Also interesting is that it was updated Oct. 9 (today) and had the fault before today also. When disabled, the problem was not there. On my wife's computer (same extensions and configuration as mine) the same solution when disabling that extension. Should I contact the developer of the extension, or follow up in any other way, or does Firefox/Mozilla follow up? Thanks very muchfor your assistance.

more options

Your suggestion re isolating extensions, etc. did the trick. It was easy to do as I have only 2 extensions. The problem extension is Clean Links 2.4.2. Also interesting is that it was updated Oct. 9 (today) and had the fault before today also. When disabled, the problem was not there. On my wife's computer (same extensions and configuration as mine) the same resolution when disabling that extension. Should I contact the developer of the extension, or follow up in any other way, or does Firefox/Mozilla follow up? Do you have any other comments on the extension itself. Do you advise just removing it, or does a glitch like this get fixed in the short run Thanks very much for your assistance. Really appreciate it!!!!

more options

Did you try updating to 2.4.3? You can use the Add-ons page, "gear" icon, "Check for Updates" or go directly to the page here: https://addons.mozilla.org/en-us/fire.../clean-links/. There is a support link on the right side of the page where you can contact the developer. Unless there's a very serious issue, the Add-ons site probably won't intervene.

more options

Thanks for the suggestion. Just updated to 2.4.3 & problem persists. Will probably contact developer.

more options

I did contact the developer and have pasted his response below (in the process, he upgraded Clean Links to 2.4.4):


diegocr

   User avatar

Post Posted 39 minutes ago Hi,

tl;dr Version 2.4.4 Released.

Thanks Jonathan24 for bringing that to my attention. Luckily i was able to discover the issue easily by going to yahoo.com which redirects me to my regional version and just clicking the link "Go to yahoo.com" found the problem.

That link was: yahoo.com/_ylt=AmwaKfgwVJs8Y6ONCgfrpU1doq5_/RV=1/RE=1382629157/RH=ZXMueWFob28uY29t/RO=2/RU=aHR0cDovL3d3dy55YWhvby5jb20vP3A9ZG5y/RS=%5EADAAI3pzw.eSdt78SHf9fdQDwRrpjs-

CleanLinks found a base64-encoded url and extracted it:

aHR0cDovL3d3dy55YWhvby5jb20vP3A9ZG5y/RS=

Which decodes to:

http://www.yahoo.com/?p=dnrý?

The last four characters of the encoded snippet are properly recognized as part of the base64 character table, but they are not really there on yahoo since they use it as an additional URL parameter.

So, the quick fix is just removing that "/RS=*" chunk while on yahoo - being now done on version 2.4.4

Alternatively, you could also whitelist the domain "hsrd.yahoo.com" by adding it to the "Skip Domains" option.