Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

How to get rid of error messages before Firefox opens. Already tried resetting & this does not solve the problem. Details in message.

  • 3 Antworten
  • 5 haben dieses Problem
  • 1058 Aufrufe
  • Letzte Antwort von myroncagan

more options

This problem started in the last several days. I get 2-3 repetitions of each of the following before Firefox will open. I click on the OK button as many times as these messages show up to get Firefox to open:

1st msg) The procedure entry point NS_StringContainerInit2_P could not be located in the dynamic link library xul.dll

2nd msg) The procedure entry point ?JS_GetGlobalObject@@YAPAVJSObject@@PAUJSContext@@@Z could not be located in the dynamic link library mozjs.dll

What can be done to get rid of these things? I have tried a Firefox reset. The first time it seemed to stop these messages. The occurrence today started about 30 min ago and a second Firefox reset (~10 min ago) does not cure the problem this time when I check by closing & immediately opening Firefox.

I have replaced the add-ons & extensions I want each time I've reset Firefox. I presume you can see these in the attached Troubleshooting Info.

I have not tried a computer restart this time. Note, I turn my computer OFF every night & restart it every morning.

Myron Cagan

Ausgewählte Lösung

Could you try disabling your Norton extensions, or try LiveUpdate and see whether any new ones were released since last Friday. As of last week, there were severe compatibility problems.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Could you try disabling your Norton extensions, or try LiveUpdate and see whether any new ones were released since last Friday. As of last week, there were severe compatibility problems.

more options

In case you need to start Firefox in its Safe Mode to disable the extensions, you can do that by holding down the Shift key while starting Firefox. Then, in the small dialog that appears, click "Start in Safe Mode".

more options

It worked. Thanks for the fast help!

Myron Cagan