Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Some text areas on a page are rendering with a green background.

  • 7 Antworten
  • 1 hat dieses Problem
  • 789 Aufrufe
  • Letzte Antwort von xfullmetal17

more options

On some webpages, blocks of text will render with normal text but a green background, despite whatever the background color/image is supposed to be. I've seen this happen for sure on Google's search results page (on the right where it sometimes gives "more details" about your search) and a few other websites.

Has anyone else had this problem too?

Ausgewählte Lösung

Turns out the offending userstyle was out of date. Updated it and all is fixed. Odd it'd leak out to other pages like that, but I guess it's possible.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

hello xfullmetal17, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Did you check the default text and background color?

  • Tools > Options > Content : Fonts & Colors > Colors
  • [X] "Allow pages to choose their own colors, instead of my selections above"

See also:

more options

Yes I did. This seems to be happening on pages that are using frames (i.e. Google search results, when there's more info on the right-hand side)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

AHA. Found the offending add-on... After disabling Stylish I don't have the issue anymore. Shame that's what was causing it.

more options

You can re-enable Stylish and then review your specific userstyles to see which one is the culprit. There is a separate category for User Styles on the Add-ons page.

more options

Ausgewählte Lösung

Turns out the offending userstyle was out of date. Updated it and all is fixed. Odd it'd leak out to other pages like that, but I guess it's possible.