Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I updated my Mac to OSX 10.6.8 (from 10.5.8) and now Netflix won't work. Also it claims I don't meet the system requirements to download the newest Firefox...

  • 1 Antwort
  • 3 haben dieses Problem
  • 2590 Aufrufe
  • Letzte Antwort von cor-el

more options

I have been getting a pop-up for months now telling me to upgrade to at least Snow Leopard. I finally made the leap forward to Snow Leopard and I still can't download the latest version of Firefox. What's more, I no longer can play movies on Netflix. Just get a black screen. Why is this?

Ausgewählte Lösung

Which Firefox version do you have?

You likely have a corrupted user agent that identifies you as Firefox 3.6.17

  • Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 FBSMTWB

See:

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

Which Firefox version do you have?

You likely have a corrupted user agent that identifies you as Firefox 3.6.17

  • Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 FBSMTWB

See: