X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't play YouTube videos on Firefox.

Veröffentlicht

When I try to play a YouTube video, It says an error has occured. I did look at help articles for help on this, but it required downloading something, and I don't have enough disk space. Is there something else I can do?

When I try to play a YouTube video, It says an error has occured. I did look at help articles for help on this, but it required downloading something, and I don't have enough disk space. Is there something else I can do?

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.8 r800
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0

Weitere Informationen

cor-el
  • Top 10 Contributor
  • Moderator
17470 Lösungen 157890 Antworten
Veröffentlicht

Is the Flash plugin installed and working?

You can find the latest Flash player versions for Firefox on this page.


You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Is the Flash plugin installed and working? *http://www.adobe.com/software/flash/about/ You can find the latest Flash player versions for Firefox on this page. *http://www.adobe.com/special/products/flashplayer/fp_distribution3.html ---- You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

Fragesteller

Ever since I had gotten Firefox, it's been like this. As well as Safari. And Internet Explorer, and I've had those problems except for Chrome. I'm not sure why, it's just that's the way the browsers go.

Ever since I had gotten Firefox, it's been like this. As well as Safari. And Internet Explorer, and I've had those problems except for Chrome. I'm not sure why, it's just that's the way the browsers go.
cor-el
  • Top 10 Contributor
  • Moderator
17470 Lösungen 157890 Antworten
Veröffentlicht

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Fragesteller

You want me to see if the videos will play in Safe Mode?

You want me to see if the videos will play in Safe Mode?
cor-el
  • Top 10 Contributor
  • Moderator
17470 Lösungen 157890 Antworten
Veröffentlicht

Yes. If the problem also occurs in other browsers then it is likely that the problem is elsewhere, so Windows Safe Mode might be working.

You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services).

Yes. If the problem also occurs in other browsers then it is likely that the problem is elsewhere, so Windows Safe Mode might be working. You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services). *http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

Geändert am von cor-el

baachitraka 0 Lösungen 2 Antworten
Veröffentlicht

I was having the same problem with Firefox and IE. Thing is I was missing a sound card @work.

Putting a old sound card did the trick. I can play youtube vidoes with FF and IE.

Please check sound settings...

I was having the same problem with Firefox and IE. Thing is I was missing a sound card @work. Putting a old sound card did the trick. I can play youtube vidoes with FF and IE. Please check sound settings...