Hilfe durchsuchen

Vorsicht vor Phishing-Angriffen: Mozilla fordert Sie niemals auf, eine Nummer anzurufen oder eine Nicht-Mozilla-Website zu besuchen. Bitte ignorieren Sie solche Anfragen.

Learn More

Mouse rollover on bookmark shows wrong name & location text

  • 23 Antworten
  • 11 haben dieses Problem
  • 447 Aufrufe
  • Letzte Antwort von jscher2000

more options

FF 22.0, Win 7. Don't know when this started but when i hover the mouse over a bookmark (in my bookmark display) it displays the incorrect name and location text. It is displaying the info for another bookmark. It does display the correct info for the bookmarks on the Bookmarks Toolbar.

Alle Antworten (20)

more options
more options

No, it's not the Sidebar Bookmarks Search 1.9. I disabled, restarted and still same problem. I've had that add-on installed for a long time with no problems. This just started recently, but don't know what the cause was.

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Try in safemode and with plugins disabled. Otherwise it will be assumed it is a problem caused by some other software.

Is this in the bookmarks sidebar ?
If so it may be a knownbug.
(Athough I am not sure if it still is active in Firefox Windows)


IF IT IS IN THE STANDARD BOOKMARKS SIDEBAR WHEN IN SAFEMODE You will need to check in about:config for the value of a particular preference. Follow these instructions


do the following:
  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx

Fx22layout.css.devPixelsPerPx

Report the value that is being used.

more options

layout.css.devPixelsPerPx = -1.0

more options

It does not seem to be the bug I had in mind.

more options

Resolution = 1680 x 1050 (22" monitor) Custom 120%

See images below:

The hover text is the name & location of the bookmark above this link (Go90Grow Login). The bookmark link in bottom left is correct

more options

Whilst not exactly the bug had in mind it may well be related and is a similar symptom. I do not have time at the moment but will try to see what I can reproduce myself in Windows over the weekend.

I have seen posts about similar problems so I will try to open a discussion about this and/or file a new bug so that it is investigated properly. If this symptom is now affecting many more users because of another recent Firefox change it may be given higher priority.

more options
more options

Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. When invoking the bookmarks drop down from the menu, the hover shows the correct text in regular or safe mode.

more options

The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar.

I note however you have listed the extensions and it includes

  • Sidebar Bookmarks Search Plus 1.9

whilst that will not work in safemode the sidebar itself will and may be used to display History or Bookmarks.

Maybe it is the Sidebar Bookmarks Search Plus extension that is causing the problem, if so let us know and consult then consult the add-on's support site.

more options

hey john99, already did that. disabled and still same problem, so not that.

more options

Just trying to check that you did actually check to find out what happens in Firefox's safe mode.

Because you said above

Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. 

My reply

The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar. 
more options

Oops. Forgot about the ctrl-B. Same problem in safe mode. Either no text or wrong text.

more options

Same problem with Bookmarks Sidebar but I'm using Windows Vista!Changing the value in about:config ,layout.css.devPixelsPerPx from default of -1.0 to 1.0 will fix the Bookmarks Sidebar problem but then text is too small!(***BE VERY CAREFUL*** changing the values can make text so small in about:config that it is hard to change back!!!)This Bookmarks Sidebar problem just started with Fx 22 update?

more options

I will try to look at this at the weekend. I have a Dental appointment shortly and other work that needs doing at the moment.

more options

Does anyone know if there is a fix yet?

more options
more options

This issue can be caused by a problem with HiDPI support in current Firefox versions.

Try to set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 (current default value is -1.0) to restore the behavior of previous Firefox versions.

If necessary adjust layout.css.devPixelsPerPx starting with 1.0 in 0.1 or 0.05 steps (1.0 or 0.9) to make icons show correctly.
Use an extension to adjust the text size in the user interface and the page zoom in the browser window.

Use this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing the layout.css.devPixelsPerPx pref.


more options

Thanks so much for the quick replies.I am really a novice with all of this but will try these tips as soon as possible. Thanks again!

  1. 1
  2. 2