X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Hilfeforum

Why do pages like natwest and ELC not display properly? It is like their text is too large, yet other pages are fine?

Veröffentlicht

I have abrand new ASUS notebook with a 11 and a half inch screen. I have up to date Windows system, and am using the latest version of firefox. I have gone through all the tips in the help section of firefox including clearing cache and cookies, and also checking all settings for text, however none of this has corrected the problem. For example when i log into my online banking the text is that big it doesnt fit into the boxes set on natwest screen, so therefore i can view all of the text and it gets jumbled together in some places. With ELC a good example is the menu across the top of the page which gives all of the categories of products they sell for you to click on. As the writing is too large it does not display properly. Im not sure what else to do to crrect this. Can anyone help?

I have abrand new ASUS notebook with a 11 and a half inch screen. I have up to date Windows system, and am using the latest version of firefox. I have gone through all the tips in the help section of firefox including clearing cache and cookies, and also checking all settings for text, however none of this has corrected the problem. For example when i log into my online banking the text is that big it doesnt fit into the boxes set on natwest screen, so therefore i can view all of the text and it gets jumbled together in some places. With ELC a good example is the menu across the top of the page which gives all of the categories of products they sell for you to click on. As the writing is too large it does not display properly. Im not sure what else to do to crrect this. Can anyone help?

Ausgewählte Lösung

I notice in that screenshot that you have increased to size for proportional from 16 to 24.

Does it help to change this back to 16?

You can see the defaults in a screenshot in this KB article:

You can reset the font prefs on the about:config page to the default value via the right-click context menu.

  • Open the about:config page via the location bar and do a search for TEXT via the Search bar at the top of the about:config page.
  • Reset all font.* related prefs that appear bold (user set) via the right-click context menu to their default value.
Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 11.7 r700
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • McAfee MSC FF plugin DLL
  • SiteAdvisor
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0

Anwendung

  • Firefox 21.0
  • User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • Hilfe-URL: http://support.mozilla.com/1/firefox/21.0/WINNT/en-GB/eu/

Erweiterungen

  • McAfee SiteAdvisor 3.6.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 10-17-2012
  • driverDate2:
  • driverVersion: 9.17.10.2875
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000)
  • windowLayerManagerType: Direct3D 10

Veränderte Einstellungen

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • dom.w3c_touch_events.expose: True
  • extensions.lastAppVersion: 21.0
  • font.size.variable.x-western: 24
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1370980137
  • places.history.expiration.transient_current_max_pages: 104323
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Ja
Rajeev Narang 1 Lösungen 14 Antworten
Veröffentlicht

Hi,

Can you provide me the link of ELC, I have windows 8 and FF 21 and site (http://www.elc.co.uk/) looks fine? I have checked the menu too.

You can do ctrl + 0 to make sure the font on the web page is normal.

or please attache the screenshot.

Hi, Can you provide me the link of ELC, I have windows 8 and FF 21 and site (http://www.elc.co.uk/) looks fine? I have checked the menu too. You can do ctrl + 0 to make sure the font on the web page is normal. or please attache the screenshot.
cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

Hilfreiche Antwort

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Command+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages

Hilfreiche Antwort

HI thanks for your answers, i have tried crtl + 0, but this doesnt change anything.

I am trying to attach screen shots but i cant get my word doc attachments to upload. It is like the screens dont fill the entire space and have boarders at the edge of the screen.

HI thanks for your answers, i have tried crtl + 0, but this doesnt change anything. I am trying to attach screen shots but i cant get my word doc attachments to upload. It is like the screens dont fill the entire space and have boarders at the edge of the screen.
cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can use an extension to set a default font size and page zoom on web pages.

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow websites to choose their fonts. *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly. You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/

Fragesteller

thanks for responce i have checked all your suggestions but they were already set up that way. Any other suggestions?

thanks for responce i have checked all your suggestions but they were already set up that way. Any other suggestions?
cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

What screen resolution are you using?

Some pages won't fit the window, but there shouldn't be overlap with the default Firefox settings.


Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

What screen resolution are you using? Some pages won't fit the window, but there shouldn't be overlap with the default Firefox settings. ---- Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ----- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Fragesteller

here are my screen shots

here are my screen shots
Rajeev Narang 1 Lösungen 14 Antworten
Veröffentlicht

Try 2 things, if they can help:

1. on the same window, where you have 1 of above site opened. Do ctrl + F5.

2. Do Ctrl + shift + P, it will open a new private window and browse any of the above site.

Try 2 things, if they can help: 1. on the same window, where you have 1 of above site opened. Do ctrl + F5. 2. Do Ctrl + shift + P, it will open a new private window and browse any of the above site.

Fragesteller

Thank you for your responce narangrajeev81. I tried both your suggestions and nothing changed.

Thank you for your responce narangrajeev81. I tried both your suggestions and nothing changed.
Rajeev Narang 1 Lösungen 14 Antworten
Veröffentlicht

Can you give me following details:

1. Windows version 2. Resolution of your screen (which you can check with one of the option by righ click on desktop).

Can you give me following details: 1. Windows version 2. Resolution of your screen (which you can check with one of the option by righ click on desktop).

Fragesteller

hi

my screen resolution is 1366 x 768

and windows 8 version 6.2

thanks

hi my screen resolution is 1366 x 768 and windows 8 version 6.2 thanks
Rajeev Narang 1 Lösungen 14 Antworten
Veröffentlicht

Fortunately, I too have same configuration but can see the things perfectly.

Fortunately, I too have same configuration but can see the things perfectly.
cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

Are you sure that you have set the minimum font size to 'none'?

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)
  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Are you sure that you have set the minimum font size to 'none'? *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) *Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Fragesteller

Yes, i had already completed those steps earlier , and they have always been set to none and let own websites choose. I have attched a screen shot for you. thanks.

Yes, i had already completed those steps earlier , and they have always been set to none and let own websites choose. I have attched a screen shot for you. thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

Ausgewählte Lösung

I notice in that screenshot that you have increased to size for proportional from 16 to 24.

Does it help to change this back to 16?

You can see the defaults in a screenshot in this KB article:

You can reset the font prefs on the about:config page to the default value via the right-click context menu.

  • Open the about:config page via the location bar and do a search for TEXT via the Search bar at the top of the about:config page.
  • Reset all font.* related prefs that appear bold (user set) via the right-click context menu to their default value.
I notice in that screenshot that you have increased to size for proportional from 16 to 24. Does it help to change this back to 16? You can see the defaults in a screenshot in this KB article: * https://support.mozilla.org/kb/Some+text+shows+up+bold+after+upgrade You can reset the font prefs on the <b>about:config</b> page to the default value via the right-click context menu. *Open the <b>about:config</b> page via the location bar and do a search for <i>TEXT</i> via the Search bar at the top of the about:config page.<br /> *Reset all <i>font.*</i> related prefs that appear bold (user set) via the right-click context menu to their default value. *http://kb.mozillazine.org/about:config
jscher2000
  • Top 10 Contributor
8950 Lösungen 73359 Antworten
Veröffentlicht

I can get displays similar to your ELC and NatWest screen shots if I turn on Zoom Text Only on the View menu and then tap Ctrl++ several times to zoom the page:

tap the Alt key > View menu > Zoom > Zoom Text Only

The reason is that Zoom Text Only does not proportionally increase everything on the page, so text may overflow to areas where it wasn't meant to be and isn't clearly visible.

Edit: Upon further review, your fonts are messed up in an unusual way that zoom couldn't be responsible for.

I can get displays similar to your ELC and NatWest screen shots if I turn on Zoom Text Only on the View menu and then tap Ctrl++ several times to zoom the page: tap the Alt key > View menu > Zoom > Zoom Text Only The reason is that Zoom Text Only does not proportionally increase everything on the page, so text may overflow to areas where it wasn't meant to be and isn't clearly visible. ''Edit: Upon further review, your fonts are messed up in an unusual way that zoom couldn't be responsible for.''

Geändert am von jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17846 Lösungen 161535 Antworten
Veröffentlicht

The setting of font.size.variable.x-western = 24 (default proportional = 24) gives me the display as in your www.elc.co.uk screenshot, so you will have to reset this to the default 16.

You can use an extension to set a default font size and page zoom on web pages.

The setting of font.size.variable.x-western = 24 (default proportional = 24) gives me the display as in your www.elc.co.uk screenshot, so you will have to reset this to the default 16. You can use an extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/
jscher2000
  • Top 10 Contributor
8950 Lösungen 73359 Antworten
Veröffentlicht

Here's a screen shot showing where that 24 cor-el mentioned would be in the dialogs.

orange Firefox button (or Tools menu) > Options > Content

In the Fonts & Colors section, click the Advanced button.

In the drop-down at the top, make sure Western is selected.

Edit: Or... better yet, you posted a screen shot earlier in this thread! I think I need a dinner break.

Here's a screen shot showing where that 24 cor-el mentioned would be in the dialogs. orange Firefox button (or Tools menu) > Options > Content In the Fonts & Colors section, click the Advanced button. In the drop-down at the top, make sure Western is selected. ''Edit: Or... better yet, you posted a screen shot earlier in this thread! I think I need a dinner break.''

Geändert am von jscher2000

Fragesteller

thank you so much for all taking the time to reply. the problem did appear to be the font size was incorrect,

thank you so much for all taking the time to reply. the problem did appear to be the font size was incorrect,