Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Firefox disabled my adobe flash player

  • 22 Antworten
  • 106 haben dieses Problem
  • 39106 Aufrufe
  • Letzte Antwort von the-edmeister

more options

Firefox just out of nowhere decides to disable the flash plug-in without asking me. And everytime I go to a site that uses flash, I have to see this message (see link below.)

https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

So how do I reactivate the flash plugin without updating it? The reason I do not update it, is because when I update it, I get a constant pop-up error message. And when I uninstall my flash altogether, the constant error pop-up messages stop, but now I get the "you don't have it installed" message. And when I download an outdated version

So no matter what I do, I have problems with this. I don't want to have to keep clicking the "always activate plugin for this site" button, for every site I visit on the world wide web, because that is out-of-this-world annoying.

I'm getting really irritated by firefox, and their bull. I will not update because you can't keep up.

Alle Antworten (2)

more options

I had this problem and it was sorted by selecting the "Always activate" otion on Shockwave flashplayer in the plugins section of the addons manager on firefox.

Geändert am von notsocleverdick

more options

The manner in which Firefox handles Plugins, such as Flash and Java, has changed since this thread was started. So the information in this thread may be out-dated.

If you have an issue with Flash in Firefox 24 (the current release version) please start your own question thread.


locking this thread

  1. 1
  2. 2