X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Como faço para atualizar o Firefox no Linux ?Ele não vai automaticamente,e quando tento manualmente aparece escrito que eu não tenho as permissões solicitadas

Veröffentlicht

O meu é o Insigne GNU/Linux 5.0

aparece escrito :

Não é possível atualizar Uma atualização recomendada de segurança e estabilidade está disponível.Entretanto,você não possui as permissões solicitadas pelo sistema para aplicá-la.

Se possível,gostaria que me explicassem o passo-a-passo

Agradeço respostas.

O meu é o Insigne GNU/Linux 5.0 aparece escrito : Não é possível atualizar Uma atualização recomendada de segurança e estabilidade está disponível.Entretanto,você não possui as permissões solicitadas pelo sistema para aplicá-la. Se possível,gostaria que me explicassem o passo-a-passo Agradeço respostas.

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 10.3 r183
  • MozPlugger version 1.7.3, written by Fredrik Hübinette <hubbe@hubbe.net> and Louis Bavoil <bavoil@cs.utah.edu>.For documentation on how to configure mozplugger, check the man page. (type man mozplugger) Configuration file:/etc/mozpluggerrc Helper binary:mozplugger-helper Controller binary:mozplugger-controller
  • The next generation Java plug-in for Mozilla browsers.
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Anwendung

  • User-Agent: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Weitere Informationen

Ralph Daub
  • Locale Leader
158 Lösungen 1182 Antworten
Veröffentlicht

Olá Rafiinhaaahh,

Infelizmente, eu não conheço a distribuição de Linux Insigne, portanto não posso oferecer uma ajuda muito detalhada, mas encontrei uma possível solução em outro website:

FIREFOX

  1. Clique no “Menu Insigne” e clique em “Adicionar e Remover Programas” para abrir o aplicativo Synaptic.
  2. Clique em “Recarregar”, e aguarde o fim dos downloads.
  3. Caso apareça alguma mensagem, ignore-a, clicando em Fechar ou em OK.
  4. Clique no botão “Procurar”, na parte de cima da tela, será aberta uma janela de busca.
  5. Nessa janela, escreva: firefox-insigne e clique no botão “Procura”.
  6. Irá aparecer “FIREFOX-INSIGNE” com um quadrado branco ou verde com uma estrela na frente.
  7. Clique dentro desse quadrado Branco e selecione a opção “Marcar para Instalação”, caso o quadrado esteja verde com uma estrela, selecione a opção “Marcar para Atualização”.
  8. Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão “Marcar”, clique nesse botão.
  9. Agora, clique no botão “Aplicar”, na parte de cima da tela.
  10. Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão “Aplicar”, clique nesse botão. Assim que finalizar a instalação será mostrado uma mensagem “Mudanças Aplicadas” nessa tela clique no botão “Fechar” e feche também a tela do Synaptic.
  11. Caso o computador peça para ser reiniciado, clique em OK e feche a janela do Adicionar e Remover Programas.
  12. Reinicie o computador, clicando no “Menu Insigne”, na opção “Sair”, clique em “Reiniciar” e clique em OK.

OBS.: Esse é o procedimento correto para a instalação do “Flash Player” no Insigne.


INSTALAÇÃO DO FLASH PLAYER PLUGIN

  1. Faça o download do arquivo flash.run neste link: http://oraculo.insignesoftware.com/downloads/flash.run
  2. Acesse a pasta aonde o arquivo foi salvo ( geralmente é em Downloads, ou em Meus Downloads ), clique com o botão direito no arquivo flash.run, entre em “Propriedades” e na aba “Permissões” selecione todos os campos da área “Execução”, depois clique em Fechar.
  3. Dê um duplo clique no arquivo flash.run, caso solicite senha de administrador digite insigne, e depois clique em Executar.
  4. Feche todas as janelas abertas, inclusive o navegador Firefox.
  5. Abra o aplicativo “Insigne Mágico”, que está localizado na Área de Trabalho.
  6. Marque as opções “Flash Player plug-in”, “Java Runtime” e “W32codec”. Aproveita e marque também as as opções “Skype” e “Core fonts”, em seguida clique no botão “Instalar”.
  7. Aguarde o fim da instalação.

Encontrei também a página de suporte do Insignia neste link, mas parece que o link não está mais ativo.

Espero que essas informações sejam úteis. Por favor nos informe se seu problema for resolvido, ou se tiver mais dúvidas.

Obrigado,

- Ralph

Olá Rafiinhaaahh, Infelizmente, eu não conheço a distribuição de Linux Insigne, portanto não posso oferecer uma ajuda muito detalhada, mas encontrei uma possível solução em outro website: * [http://www.vivaolinux.com.br/topico/Novo-no-Linux/Nao-consigo-instalar-nenhum-programa-novo-no-insigne#12 Como instalar Firefox e atualizar plugins] '''FIREFOX''' # Clique no “Menu Insigne” e clique em “Adicionar e Remover Programas” para abrir o aplicativo Synaptic. # Clique em “Recarregar”, e aguarde o fim dos downloads. # Caso apareça alguma mensagem, ignore-a, clicando em Fechar ou em OK. # Clique no botão “Procurar”, na parte de cima da tela, será aberta uma janela de busca. # Nessa janela, escreva: firefox-insigne e clique no botão “Procura”. # Irá aparecer “FIREFOX-INSIGNE” com um quadrado branco ou verde com uma estrela na frente. # Clique dentro desse quadrado Branco e selecione a opção “Marcar para Instalação”, caso o quadrado esteja verde com uma estrela, selecione a opção “Marcar para Atualização”. # Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão “Marcar”, clique nesse botão. # Agora, clique no botão “Aplicar”, na parte de cima da tela. # Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão “Aplicar”, clique nesse botão. Assim que finalizar a instalação será mostrado uma mensagem “Mudanças Aplicadas” nessa tela clique no botão “Fechar” e feche também a tela do Synaptic. # Caso o computador peça para ser reiniciado, clique em OK e feche a janela do Adicionar e Remover Programas. # Reinicie o computador, clicando no “Menu Insigne”, na opção “Sair”, clique em “Reiniciar” e clique em OK. OBS.: Esse é o procedimento correto para a instalação do “Flash Player” no Insigne. '''INSTALAÇÃO DO FLASH PLAYER PLUGIN''' # Faça o download do arquivo flash.run neste link: http://oraculo.insignesoftware.com/downloads/flash.run # Acesse a pasta aonde o arquivo foi salvo ( geralmente é em Downloads, ou em Meus Downloads ), clique com o botão direito no arquivo flash.run, entre em “Propriedades” e na aba “Permissões” selecione todos os campos da área “Execução”, depois clique em Fechar. # Dê um duplo clique no arquivo flash.run, caso solicite senha de administrador digite insigne, e depois clique em Executar. # Feche todas as janelas abertas, inclusive o navegador Firefox. # Abra o aplicativo “Insigne Mágico”, que está localizado na Área de Trabalho. # Marque as opções “Flash Player plug-in”, “Java Runtime” e “W32codec”. Aproveita e marque também as as opções “Skype” e “Core fonts”, em seguida clique no botão “Instalar”. # Aguarde o fim da instalação. Encontrei também a página de suporte do Insignia [http://www.insignesoftware.com/default.php neste link], mas parece que o link não está mais ativo. Espero que essas informações sejam úteis. Por favor nos informe se seu problema for resolvido, ou se tiver mais dúvidas. Obrigado, - Ralph

Fragesteller

Acho que não resolveu Para o firefox,aparece tipo um cadeado na frente do nome e daí não deixa fazer mais nada com ele no synaptic E com os plugins,eu fiz tudo isso e agora não quer abrir os troços direito(como por exemplo o youtube,que não aparece mais os vídeos) e quando eu vou naquela parte de atualizar o adobe aparece escrito que para usar aquela versão eu tenho que ter a versão 4.0 ou superior do firefox e quando faço o download mesmo assim,diz que eu já tenho ele.

Valeu a tentativa.

Agradeço respostas .

Acho que não resolveu Para o firefox,aparece tipo um cadeado na frente do nome e daí não deixa fazer mais nada com ele no synaptic E com os plugins,eu fiz tudo isso e agora não quer abrir os troços direito(como por exemplo o youtube,que não aparece mais os vídeos) e quando eu vou naquela parte de atualizar o adobe aparece escrito que para usar aquela versão eu tenho que ter a versão 4.0 ou superior do firefox e quando faço o download mesmo assim,diz que eu já tenho ele. Valeu a tentativa. Agradeço respostas .