Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How can I start Private Browsing when I do not have a "Firefox button" to click?

  • 3 Antworten
  • 8 haben dieses Problem
  • 50 Aufrufe
  • Letzte Antwort von Hershmab

more options

"Open a new, blank Private Window

   At the top of the Firefox window, click the Firefox button and select New Private Window. A new Private Window will open.

"

That is what it says! But where is this Firefox button at the top of my Firefox (v 20.0.1) window? What I have at the top of the window is:

(1) A blue-background bar with the Firefox icon and the title of the current page

(2) 2 grey-background bars with menus (e.g. File, Edit, ...) and buttons

(3) 1 grey-background bar with the Bookmark Toolbar

(4) The Tab bar

                                 But no Firefox button, and none available in the customise dialog. Have I suppressed it somehow?
"Open a new, blank Private Window At the top of the Firefox window, click the Firefox button and select New Private Window. A new Private Window will open. " That is what it says! But where is this Firefox button at the top of my Firefox (v 20.0.1) window? What I have at the top of the window is: (1) A blue-background bar with the Firefox icon and the title of the current page (2) 2 grey-background bars with menus (e.g. File, Edit, ...) and buttons (3) 1 grey-background bar with the Bookmark Toolbar (4) The Tab bar But no Firefox button, and none available in the customise dialog. Have I suppressed it somehow?

Geändert am von Hershmab

Ausgewählte Lösung

hello, the private browsing window is accessible through the file menu that you've referenced too - or you can use the keyboard shortcut ctrl+shift+p.

if you want to get the default userinterface with the firefox button though, go to view > toolbars & disable the menu bar...

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (3)

more options

You can do one of two things:

  • Turn on the Firefox button (Click View, then Toolbars, then Uncheck "Menu Bar:)
  • Or click Edit, then New Private Browsing Window
more options

Ausgewählte Lösung

hello, the private browsing window is accessible through the file menu that you've referenced too - or you can use the keyboard shortcut ctrl+shift+p.

if you want to get the default userinterface with the firefox button though, go to view > toolbars & disable the menu bar...

more options

Mea culpa - I had forgotten what I did when v20.0 first arrived!