X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

everytime i open some websites, it displays the page for a while then load to another blank page.

Veröffentlicht

hai. i need help. and just for heads up, i;m not computer/tech savvy.

i dont remember when this problem was started (maybe around 2 or 3 months ago) but everytime i opened some sites, the page displayed for a while then it reload itself and shown a blank page. the link is still the same with the link i tried to access, it just keep loading and shown blank page till it stop loading. refreshing the page wont help. usually i need to click 'Back' then while it shown the page i click 'X' to stop the page loading, so i can see the page.

but if i need to download files, stopping the page wont make me able to downloaded the files since the page didnt fully loaded.

the websites i encountered this was (so far) :

- Indowebster (download page)

- wiki.d-addicts.com (a wikipedia kind of page)

- photobucket (just encountered this today)

- and 1 or 2 other sites, i forgot.

but i can access all those sites just fine with IE. I also able to access it in Mozilla thru my work computer. at first this dint really bother me as i can just click 'stop loading page' or found another download sites for downloading. but as today i experienced it with photobucket 9which as far as i know didnt happened before) it made me worry that soon i would experiencing this with another sites too.

editted to add info :

i already clear cache and cookies. also disable all extensions in my add-ons. from some discussion page, many of them found that this was caused by Real-Player. i have uninstalled Real Player and have disabled the Real Player Plugins long before this problem occured. so i dont think Real Player was the caused.

hai. i need help. and just for heads up, i;m not computer/tech savvy. i dont remember when this problem was started (maybe around 2 or 3 months ago) but everytime i opened some sites, the page displayed for a while then it reload itself and shown a blank page. the link is still the same with the link i tried to access, it just keep loading and shown blank page till it stop loading. refreshing the page wont help. usually i need to click 'Back' then while it shown the page i click 'X' to stop the page loading, so i can see the page. but if i need to download files, stopping the page wont make me able to downloaded the files since the page didnt fully loaded. the websites i encountered this was (so far) : - Indowebster (download page) - wiki.d-addicts.com (a wikipedia kind of page) - photobucket (just encountered this today) - and 1 or 2 other sites, i forgot. but i can access all those sites just fine with IE. I also able to access it in Mozilla thru my work computer. at first this dint really bother me as i can just click 'stop loading page' or found another download sites for downloading. but as today i experienced it with photobucket 9which as far as i know didnt happened before) it made me worry that soon i would experiencing this with another sites too. editted to add info : i already clear cache and cookies. also disable all extensions in my add-ons. from some discussion page, many of them found that this was caused by Real-Player. i have uninstalled Real Player and have disabled the Real Player Plugins long before this problem occured. so i dont think Real Player was the caused.

Geändert am von one1nee

Mehr Details zum System

Installierte Plugins

  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.3 r183
  • Yahoo Application State Plugin version 1.0.0.7

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Weitere Informationen

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 Lösungen 10736 Antworten
Veröffentlicht

Please IMMEDIATELY update to Firefox 20, the version of Firefox you are running is horribly out of date and insecure, Update Firefox to the latest release

Then please try again. If you are still having an issue please post here

Please IMMEDIATELY update to Firefox 20, the version of Firefox you are running is horribly out of date and insecure, [[Update Firefox to the latest version]] Then please try again. If you are still having an issue please post here

Fragesteller

hi.. actually before i was afraid to update anything other than anti-virus, since i read many people seems updating something and turns out they got malware/virus with it.

but i have update it to Firefox 21 (the newest version it seems) and didnt encounter any problem again. and hope not. it just the new version disable my orbitdownloader. any suggestion to bring it back? (or should i post new thread?)

hi.. actually before i was afraid to update anything other than anti-virus, since i read many people seems updating something and turns out they got malware/virus with it. but i have update it to Firefox 21 (the newest version it seems) and didnt encounter any problem again. and hope not. it just the new version disable my orbitdownloader. any suggestion to bring it back? (or should i post new thread?)