X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.
Ihr Firefox ist nicht aktuell und könnte ein Sicherheitsrisiko darstellen! Firefox aktualisieren

Hilfe-Forum

How to get rid of http://websearch.pu-results.info/ popping up in every new tab, very annoying!

Veröffentlicht

After I installed Avast antivirus, Firefox displays this webpage every time I pres for a new tab... http://websearch.pu-results.info/ It is very annoting as it has adverts flashing on it. How do I configure Firefox to open what I want instead as default for a tab?

Ausgewählte Lösung

its a malware.

Remove it from Firefox Addons

Change your Firefox Search Engine to Google/Yahoo ______________________________________________________________________________

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • 5.1.20125.0
  • Windows Activation Technologies Plugin for Mozilla
  • NPWLPG

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

Weitere Informationen

iamjayakumars
  • Top 10 Contributor
415 Lösungen 4919 Antworten
Veröffentlicht

Hilfreiche Antwort

Type about:config in Address bar and search browser.newtab.url change the value to "about:newtab" __________________________________________________________________________

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us! _____________________________________________________________________________

When you enter a search term in the Firefox location bar and press Enter, Firefox will per default do a "I'm feeling lucky" Google search and redirect you to the first result that matches your search term. This behaviour can be changed by a number of add-ons. If you'd like to restore the previous default behaviour, please follow these steps:

  1. Enter about:config in the Firefox location bar and press Enter.
  2. You should see a warning that making changes to the Firefox configuration can be potentially harmful to Firefox's integrity. Click the I'll be careful, I promise button to continue.
  3. In the Search box at the top, enter keyword as the search term. You should see a few remaining items, one of these is keyword.URL. It should be bold.
  4. Right-click on the keyword.URL setting and select Reset from the dropdown menu.

Now you're done. Please report back if this fixes your problem. Thanks in advance!

You can find more information about the Location bar search feature in the Search the web from the Address Bar article.

Fragesteller

Thanks for a quick response. I tried as you suggested, but the value was already "correct" browser.newtab.url default string about:newtab

Problem still there.

iamjayakumars
  • Top 10 Contributor
415 Lösungen 4919 Antworten
Veröffentlicht

Ausgewählte Lösung

its a malware.

Remove it from Firefox Addons

Change your Firefox Search Engine to Google/Yahoo ______________________________________________________________________________

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

Hilfreiche Antwort

Thanks, that did it! I disabled the following two: SEEaorcha-NewTTAeb 1.0 and BrooWseu2savee 3.8

Thanks!

John99
  • Top 25 Contributor
  • Moderator
622 Lösungen 8013 Antworten
Veröffentlicht

A quick websearch suggests this is a toolbar widely regarded as malware.

Did you follow iamjayakumars suggestion and do scans with multiple tools ?

  • if so what did you use and what were the results ?

See also this article

Note toolbars/malware and associated software may have variable names and sometimes more than one problem may occur at the same time.


P.S. I see it is fixed now. I will mark Jay's post as the solution.

Geändert am von John99

jabbarch2000 0 Lösungen 1 Antworten
Veröffentlicht

All the solutions are not working 2 get rid from websearch.pu malware . but this is 100% working 1 reset the value browser.newtab.url in about:config 2 remove adds on 3 in tools , options, general reset your home page to default 4 and the final one is . Go to run in start menu type "regedit" press ctrl+F , in the search bar type "websearch" now delete it from registry and enjoy in case any problem use the following link

www.facebook.com/apnadhoria
KingKlesk 0 Lösungen 1 Antworten
Veröffentlicht

Right. So after I have tried all this I still had the problem of bloody websearch.info popping up when I open a new tab. So here's what I did to get rid of it.

Firstly I ran a Malwarebytes scan, problem still exists. (Though it picked up two indistinct threats which I got rid of) Searched through my registry (press windows button + r, type in regedit, press F3 to search), and deleted everything to do with websearch, problem still exists. Next I typed about:config in my address bar, searched for websearch and RESETED the values, all of them, problem still exists. Finally I open my windows search (windows button + f) and searched for websearch again. (Make sure your searching your root directory, ie C:/) and found an .xml file containing websearch. Deleted this file and voila, websearch sent to hell where it belongs.

I also looked through my addons and extensions to attempt to remove installed toolbars, as well as programs and features but it wasn't listed there.

I'm not sure if it was a combination of what I did, or the final step, but I hope it helps other people with a similar problem. DEATH to websearch.