Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why won't Adobe Flash Player work on Firefox?

  • 22 Antworten
  • 173 haben dieses Problem
  • 89496 Aufrufe
  • Letzte Antwort von ValorianPrime

more options

upgraded to version 18.0.2 Firefox started getting flash player fail message tried installing flashplayer11x32_mssd_aih.exe install windows just closes and still no flash in firefox

Alle Antworten (2)

more options

Hi rivenmaster, when Firefox can't find Flash after restarting Windows, can you confirm:

  • Flash (NPSWF32_11_7_700_224.dll) is where it is supposed to be:

    32-bit Windows: C:\Windows\System32\Macromed\Flash
    64-bit Windows: C:\Windows\SysWOW64\Macromed\Flash
  • Firefox is set to scan the registry for plugins:

    In the about:config preference editor, plugin.scan.plid.all=true
    (detailed steps)
  • If you are familiar with RegEdit, can you check that the correct path to the Flash plugin is still listed here:

    32-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\MozillaPlugins\@adobe.com/FlashPlayer
    64-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\MozillaPlugins\@adobe.com/FlashPlayer

If those ingredients are in place, Firefox should find Flash.

In case the plugin registry file has become corrupted, you could rename it to force Firefox to regenerate it. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename pluginreg.dat to something like pluginreg.old

Restart Firefox and check the plugins list. Any improvement?

orange Firefox button (or Tools menu) > Add-ons > Plugins category

more options

Firefox 22 Flash Player 11x32 Windows XP SP3 with 4GB Ram

Solution to this problem:

UNCHECK "Use hardware acceleration when available" in Tools > Options > Advanced

Worked for me on this system.

~ VP

  1. 1
  2. 2