Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

disable sub-address auto complete

  • 1 Antwort
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von philipp

more options

I'm IT tech and new to Firefox. I login a lot to routers which reside (e.g.) on 192.168.1.1. Whenever I do that the location bar is auto-complete with the subaddress of the previous router I logged in to. Example: When I log to router A on 192.168.1.1 I type this address into the location bar. I'm forwarded to (e.g.) 192.168.1.1/webgui Then when I want to login to router B, which is also on 192.168.1.1 (obviously on a local network somewhere else) Firefox inists on adding the /webgui to my address even though it is not relevant for router B. When I delete the auto-added '/webgui' it come back again and again... How can I disable this feature?? Note that this is not the autocomplete on tools->options->privacy->location bar. When I disable this it doesn't affect the behaviour above.

Alle Antworten (1)

more options

hello, i think the problem here is that on pages that redirect you, firefox will only store the target page in your history. i don't know of a setting to change that unfortunately. as a workaround you could try to create a custom bookmark that links to "192.168.1.1".