Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

With dual screens, how do I disable the cursor auto-hide while streaming a video in full screen on one display and browsing on the other?

  • 2 Antworten
  • 3 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von kryphon23

more options

I use Firefox to stream TV shows, and often I open a second window on my second display for it. If I make the streaming video full-screen, then move the cursor to the other display to continue browsing, the cursor becomes invisible after a few seconds, and only appears again if I move it to the screen with the full screen video. I want to disable the cursor auto-hide functionality in Firefox. With my set-up, it will only cause problems and never be useful. How can I do this?

I use Firefox to stream TV shows, and often I open a second window on my second display for it. If I make the streaming video full-screen, then move the cursor to the other display to continue browsing, the cursor becomes invisible after a few seconds, and only appears again if I move it to the screen with the full screen video. I want to disable the cursor auto-hide functionality in Firefox. With my set-up, it will only cause problems and never be useful. How can I do this?

Alle Antworten (2)

more options

Try to disable hardware acceleration in Firefox.

more options

That didn't fix it. Still having identical problem. It's really weird. Cursor functionality is still there. I can see links getting highlighted or objects doing things on mouse-over, but the cursor itself is invisible.