X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I cannot activate the "remember passwords of visited sites.

Veröffentlicht

The choice remains grey when I try to check the box and activate the option. I am running an old 386 tower with a freshly reinstalled Vista OS and Firefox 17.0.1.

The choice remains grey when I try to check the box and activate the option. I am running an old 386 tower with a freshly reinstalled Vista OS and Firefox 17.0.1.

Ausgewählte Lösung

WHOO HOO - Your answer led me to a solution but it was a little more complicated than your directions. I found I had to go to Options> Privacy> History and then uncheck "Never remember history" and then uncheck "Always use private browsing mode".

Maybe that would be intuitive to experienced users, but it wasn't for me.

No matter. My problem is solved. Thank you for your very prompt reply and help.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • VLC media player Web Plugin 2.0.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

Weitere Informationen

ideato 893 Lösungen 6250 Antworten
Veröffentlicht

Hilfreiche Antwort

Hello rbbeck32, be sure you don't running firefox in private browsing, go from Firefox button > Options > Options> Privacy > un-check Always use private browsing mode.

thank you

Hello rbbeck32, be sure you don't running firefox in private browsing, go from Firefox button > Options > Options> Privacy > '''''un-check''''' Always use private browsing mode. thank you

Ausgewählte Lösung

WHOO HOO - Your answer led me to a solution but it was a little more complicated than your directions. I found I had to go to Options> Privacy> History and then uncheck "Never remember history" and then uncheck "Always use private browsing mode".

Maybe that would be intuitive to experienced users, but it wasn't for me.

No matter. My problem is solved. Thank you for your very prompt reply and help.

WHOO HOO - Your answer led me to a solution but it was a little more complicated than your directions. I found I had to go to Options> Privacy> History and then uncheck "Never remember history" and ''then'' uncheck "Always use private browsing mode". Maybe that would be intuitive to experienced users, but it wasn't for me. No matter. My problem is solved. Thank you for your very prompt reply and help.
ideato 893 Lösungen 6250 Antworten
Veröffentlicht

you are welcome

you are welcome