Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

firefox homepage changes everytime i open firefox

  • 6 Antworten
  • 10 haben dieses Problem
  • 4718 Aufrufe
  • Letzte Antwort von ncjoe

more options

some, program changed my default to homepage to some random search engine. Now, i change my homepage to - www.google.com/firefox by doing the following steps : tools>options>enter the address for the homepage and then click OK. Now, i close firefox. When i open firefox again, it goes back to that previous random homepage and not, www.google.com/firefox , which i had set it as. Please help in solving this problem

Alle Antworten (6)

more options

if your manual changes don't 'stick' after a restart of the browser, please look out for any suspicious extensions (like 3rd-party-toolbars or things you have not installed intentionally) presently installed under firefox/tools > addons > extensions or the programs section of the windows control panel and remove those entries.

in case this doesn't solve the issue please try this: go to firefox > help > troubleshooting information > profile folder - "show folder", then a new window will open up. in this window look out for a file named user.js (it might be used to overwrite your custom settings). in case it is present , delete or rename this file and restart firefox afterwards.

Remove a toolbar that has taken over your Firefox search or home page

How to fix preferences that won't save

more options

even after deleting the user.js file, it still does not work

more options

To which search page is the home page changed?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

more options

This is the site that keeps coming as the homepage, even in safe mode :

http://www.claro-search.com/?affID=116695&tt=4612_2&babsrc=HP_ss&mntrId=66233f890000000000004cedde1a725e

more options

See:

more options

Hey folks I think I figured it out..go to control panel-network internet-Internet Options-Change your home page-In the test box were your HP link is suppose to be I had some generic search engine..I click the HP to show Blank-then I went to Firefox and in internet options reset my HPs..it works now..dosent go to the last pages I had open...I think we have been had by some fly by night search engine crew...