X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Why is this happening?

Veröffentlicht

When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Why is this happening?

When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Why is this happening?

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

Firefox last updated

Installierte Plugins

  • Google Update
  • Shockwave Flash 11.4 r402
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Enterprise(tm) LiveConnect-Enabled Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • iTunes Detector Plug-in
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • Office Authorization plug-in for NPAPI browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

Weitere Informationen

sjonnievanderkist 0 Lösungen 14 Antworten
Veröffentlicht

@plover hi, what worked for me in the end was to disable Adblock Plus. that is the one that created the problems for me.

could be the same for you, let us know here if that was the problem.

@plover hi, what worked for me in the end was to disable Adblock Plus. that is the one that created the problems for me. could be the same for you, let us know here if that was the problem.
plover 0 Lösungen 2 Antworten
Veröffentlicht

@sjonnievanderkist, I don't use Adblock Plus.

@sjonnievanderkist, I don't use Adblock Plus.
sjonnievanderkist 0 Lösungen 14 Antworten
Veröffentlicht

thanks plover. i am lost,...... no more suggestions from me.......

thanks plover. i am lost,...... no more suggestions from me.......
drumist 0 Lösungen 1 Antworten
Veröffentlicht

Hilfreiche Antwort

I believe I have solved this issue by disabling Protected Mode with Flash. You can disable it by following the instructions at the bottom of this page.

I believe I have solved this issue by disabling Protected Mode with Flash. You can disable it by following the instructions at the bottom of [http://forums.adobe.com/thread/1018071 this page].
FFischell 0 Lösungen 1 Antworten
Veröffentlicht

The problem persists in version 18.0.

Disabling protected mode for flash worked for me. Of course this is a rather unpleasant solution and I hope either Adobe or the Mozilla folks fix this.

The problem persists in version 18.0. Disabling protected mode for flash worked for me. Of course this is a rather unpleasant solution and I hope either Adobe or the Mozilla folks fix this.
lkaven 0 Lösungen 6 Antworten
Veröffentlicht

What are the consequences of disabling protected mode?

I see that this works for me also as far as fixing the window-flipping problem. I wonder what risks I've introduced though.

What are the consequences of disabling protected mode? I see that this works for me also as far as fixing the window-flipping problem. I wonder what risks I've introduced though.
cor-el
  • Top 10 Contributor
  • Moderator
17415 Lösungen 157316 Antworten
Veröffentlicht
*http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html
mpgerber 0 Lösungen 1 Antworten
Veröffentlicht

I have solved the problem by going into Firefox Options and deselecting "Open new windows in a new tab instead". I know this shouldn't solve THAT issue, but it apparently does. Does not affect your ability to open in new windows, and keeps the new window at the foreground.

I have solved the problem by going into Firefox Options and deselecting "Open new windows in a new tab instead". I know this shouldn't solve THAT issue, but it apparently does. Does not affect your ability to open in new windows, and keeps the new window at the foreground.
readyben 0 Lösungen 7 Antworten
Veröffentlicht

Thank you and kudos to drumist for a great workaround! This is the only fix that has worked for me. Definitely worth the hassle to read about it and change the mms.cfg setting. Thanks for posting it!

Thank you and kudos to drumist for a great workaround! This is the only fix that has worked for me. Definitely worth the hassle to read about it and change the mms.cfg setting. Thanks for posting it!
morden 0 Lösungen 2 Antworten
Veröffentlicht

My FF updated to 18.0.2 today automatically.

This problem I have long, more than six months a year and to be honest got. Please tell me it is already fixed?

FF team seems in no hurry to solve this problem with tabs, so I decided to write there is.

Also sometimes on pages with flash player firefox starts frantically switch back and forth between "just loaded" page and some other page. So I need to "pskill" firefox and restart it with pages restoring time-to-time when this situation appears.

How I see this is not flashplayer problem since on IE all is ok and I did not have this issue on IE.

Could you tell me if you cannot fix this may be it is exist way to disable any tabs switches in all cases except "ctrl+tab" or mouse click?

Thanks in advance.

My FF updated to 18.0.2 today automatically. This problem I have long, more than six months a year and to be honest got. Please tell me it is already fixed? FF team seems in no hurry to solve this problem with tabs, so I decided to write there is. Also sometimes on pages with flash player firefox starts frantically switch back and forth between "just loaded" page and some other page. So I need to "pskill" firefox and restart it with pages restoring time-to-time when this situation appears. How I see this is not flashplayer problem since on IE all is ok and I did not have this issue on IE. Could you tell me if you cannot fix this may be it is exist way to disable any tabs switches in all cases except "ctrl+tab" or mouse click? Thanks in advance.
morden 0 Lösungen 2 Antworten
Veröffentlicht

>> When opening a second window, Firefox switches me back to the first one and it's driving me crazy.

Also tab switching happens without any flash players. Happened again in FF 18.0.2

Any ideas?

>> When opening a second window, Firefox switches me back to the first one and it's driving me crazy. Also tab switching happens without any flash players. Happened again in FF 18.0.2 Any ideas?

Geändert am von morden