Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Weitere Informationen

I can't log on to sites. I can enter my username and password but the "SIgn In" or "Log On" button is missing.

  • 7 Antworten
  • 1 hat dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von user778964

more options

The "Sign In" button is missing. The logon box stays put and the page I'm trying to get to is grayed out behind it. On sites with captchas, there is no captcha for me to type. Just some lines of type that say "captcha challenge" piled on top of each other.

The "Sign In" button is missing. The logon box stays put and the page I'm trying to get to is grayed out behind it. On sites with captchas, there is no captcha for me to type. Just some lines of type that say "captcha challenge" piled on top of each other.

Alle Antworten (7)

more options

Have you tried clearing your Cache and restarting your browser?

Sometimes clearing Cache can solve website problems.

more options

Thanks, Siegetank. I tried that but the problem is still there.

more options

Hmm.

Can you send a screenshot of the problem?

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Siegetank, here's an image of 2 of the sites in question. Cor-el, when I looked in "Appearance," the default color scheme was the only choice. "Allow pages to choose" was already checked, and I've never gone in there and changed anything. WAH! Thank you so much for helping me.

more options

The screenshot didn't post for some reason.

more options

Sorry to hear that.

Also, cor-el may have a point, try starting Firefox in Safe Mode and see if any of your extensions is causing the problem or if it's the hardware acceleration.