Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 15 is loading pages multiple times to my tray but I have to click them from the tray to open them and then delete the multiples manually - what gives

  • 4 Antworten
  • 3 haben dieses Problem
  • 251 Aufrufe
  • Letzte Antwort von zippertiki

more options

Firefox is loading pages multiple times to my tray - have to open manually from the tray and then manually delete the multiples or it screws up the opening - what is causing this - neither chrome or IE do this

Ausgewählte Lösung

Each button on the task bar normally represents a separate Firefox window (or other application window). The two mysteries are (1) why so many windows of the same document and (2) why are the windows minimized to the Task Bar?

What is the URL of the page that keeps opening in multiple (minimized) windows? Is it the same URL you have as your home page?

Could you try temporarily using a blank home page and see whether the multiple-window problem goes away?

orange Firefox button or classic Tools menu > Options > General > "When Firefox starts"

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options
more options

Maybe I can express this a different way - Firefox is not opening pages on my screen - it is sending the same page several times to my taskbar where I have to click on it to open it and then manually delete the extra pages in the taskbar - sorry I'm not more teckkie

more options

Ausgewählte Lösung

Each button on the task bar normally represents a separate Firefox window (or other application window). The two mysteries are (1) why so many windows of the same document and (2) why are the windows minimized to the Task Bar?

What is the URL of the page that keeps opening in multiple (minimized) windows? Is it the same URL you have as your home page?

Could you try temporarily using a blank home page and see whether the multiple-window problem goes away?

orange Firefox button or classic Tools menu > Options > General > "When Firefox starts"

more options

I think I may have discovered the problem - when I blanked my home page as you suggested and opened a page from my Mail Program as I often do - I still had the problem - but when I typed into the address bar or opened from an Icon on my desktop instead everything opened normally so I put back my usual Home Page and typed into the address bar or clicked from a desktop icon and, again, everything seemed to opened as it should - no multiples - so it seems the culprit is the mail program (Incredimail) although it seems to be something entirely new as I've never had this problem before and have always used Incredimail - I'll check with them and see if it's an ongoing problem in one of their updates - Many thanks for your help