X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why address bar is not showing tagged bookmarks first when typing?

Veröffentlicht

I have all bookmarks tagged. When I type particular tag name (exact) in address bar it shows mixed history results ignoring fresh added bookmarks. I have to go manually via bookmarks manager and select them by label. How to fix this? It is really annoying.

I have all bookmarks tagged. When I type particular tag name (exact) in address bar it shows mixed history results ignoring fresh added bookmarks. I have to go manually via bookmarks manager and select them by label. How to fix this? It is really annoying.

Ausgewählte Lösung

Thanks for the link. The solution is to add '*' at the end of phrase so this way history is omitted. It looks like in standard auto-complete results are also sorted by how many times links were visited. That is why my bookmarks were not included in the list. https://support.mozilla.org/en-US/kb/search-your-bookmarks-history-and-tabs-awesome-bar#w_changing-results-on-the-fly

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 11.3 r300
  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.3.2.8436
  • 5.1.10411.0
  • IE Tab 2 Plug-in for Mozilla/Firefox

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Weitere Informationen

jscher2000
  • Top 10 Contributor
8212 Lösungen 67171 Antworten
Veröffentlicht

Hilfreiche Antwort

Are other bookmarks showing up? To make sure they are included, check your setting here:

orange Firefox button or classic Tools menu > Options > Privacy

In the Location Bar section, double-check that you have "History and Bookmarks" selected. If that's already set, you could jog the setting by changing it to something else, clicking OK. Then returning to the dialog and changing it back.

Can you make it work?

General background article: Awesome Bar - Search your Firefox bookmarks, history and tabs from the address bar

Are other bookmarks showing up? To make sure they are included, check your setting here: orange Firefox button ''or'' classic Tools menu > Options > Privacy In the Location Bar section, double-check that you have "History and Bookmarks" selected. If that's already set, you could jog the setting by changing it to something else, clicking OK. Then returning to the dialog and changing it back. Can you make it work? General background article: [[Search your bookmarks, history and tabs with the Awesome Bar]]
Veröffentlicht

Ausgewählte Lösung

Thanks for the link. The solution is to add '*' at the end of phrase so this way history is omitted. It looks like in standard auto-complete results are also sorted by how many times links were visited. That is why my bookmarks were not included in the list. https://support.mozilla.org/en-US/kb/search-your-bookmarks-history-and-tabs-awesome-bar#w_changing-results-on-the-fly

Thanks for the link. The solution is to add '*' at the end of phrase so this way history is omitted. It looks like in standard auto-complete results are also sorted by how many times links were visited. That is why my bookmarks were not included in the list. https://support.mozilla.org/en-US/kb/search-your-bookmarks-history-and-tabs-awesome-bar#w_changing-results-on-the-fly