X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how to disable olympic flame

Veröffentlicht

An olympic flame has appeard on about:home I want to restore the behaviour before this appeared as the animation is distracting. I don't want to point my home page elsewhere, just restore the about:home behaviour.

test 25th Sept 2013 edit of an archived post ~J99

An olympic flame has appeard on about:home I want to restore the behaviour before this appeared as the animation is distracting. I don't want to point my home page elsewhere, just restore the about:home behaviour. <sub>test 25th Sept 2013 edit of an ''archived'' post ~J99</sub>

Geändert am von John99

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.5.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.50826.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

Weitere Informationen

Application Basics
Name
Firefox
Version
14.0.1
User Agent
Mozilla/5.0 (Windows NT 5.2; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
655360
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
4
browser.places.updateRecentTagsUri
false
browser.startup.homepage_override.buildID
20120713134347
browser.startup.homepage_override.mstone
14.0.1
browser.tabs.warnOnClose
false
extensions.lastAppVersion
14.0.1
general.useragent.extra.microsoftdotnet
(.NET CLR 3.5.30729)
gfx.blacklist.suggested-driver-version
257.21
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1343218064
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA Quadro FX 1700
Vendor ID
0x10de
Device ID
0x040f
Adapter RAM
Unknown
Adapter Drivers
nv4_disp
Driver Version
6.14.11.7805
Driver Date
9-12-2008
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 257.21 or newer.
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS Util
3.13.5.0
3.13.5.0
NSS SSL
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC
NSS S/MIME
3.13.5.0 Basic ECC
3.13.5.0 Basic ECC

maximumedge 0 Lösungen 1 Antworten
Veröffentlicht

comments deleted by a moderator - If you don't have anything positive to contribute which helps the "owner" of a question thread, please refrain from posting anything at all. If you need help with a problem of your own, please start your own question thread and ask for help. Otherwise you are interfering with the support process for the "owner" of this thread and that won't be tolerated here.

''comments deleted by a moderator - If you don't have anything positive to contribute which helps the "owner" of a question thread, please refrain from posting anything at all. If you need help with a problem of your own, please start your own question thread and ask for help. Otherwise you are interfering with the support process for the "owner" of this thread and that won't be tolerated here.''

Geändert am von the-edmeister

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40309 Antworten
Veröffentlicht

I also find that "flame image" to be distracting. (brandLogo in the about:home source code) That image is designed to be loaded by Mozilla at their will as Firefox is launched. AFAIK, this is the first time Mozilla has used that feature since it was introduced in Firefox 4.0 in March of 2011.

I was just able to block that image from loading like this: (a very crude hack)

Delete the chromeappsstore.sqlite file in your Profile folder (with Firefox closed). When you start Firefox a new file will be created - you need to quickly change the Attribute on the file to Read Only to keep Firefox from updating that file.

Note, this also disables the "snippets" container (below the Search container) from loading anything at all.

Hopefully someone else will come up with a userstyle to lock that image to the default.

I also find that "flame image" to be distracting. (brandLogo in the about:home source code) That image is designed to be loaded by Mozilla at their will as Firefox is launched. AFAIK, this is the first time Mozilla has used that feature since it was introduced in Firefox 4.0 in March of 2011. I was just able to block that image from loading like this: ''(a very crude hack)'' Delete the '''chromeappsstore.sqlite''' file in your Profile folder (with Firefox closed). When you start Firefox a new file will be created - you need to quickly change the '''''Attribute''''' on the file to '''Read Only''' to keep Firefox from updating that file. Note, this also disables the "snippets" container (below the Search container) from loading anything at all. Hopefully someone else will come up with a userstyle to lock that image to the default.
jscher2000
  • Top 10 Contributor
8797 Lösungen 71955 Antworten
Veröffentlicht

In Stylish, if you create a new rule using Write new style > For this URL, this will snuff out the flames:


.fire {display:none !important}

I don't know whether there is a good way to prevent future creative from appearing, but this might be good for the next couple of weeks.

In Stylish, if you create a new rule using Write new style > For this URL, this will snuff out the flames: <br>.fire {display:none !important} I don't know whether there is a good way to prevent future creative from appearing, but this might be good for the next couple of weeks.

Geändert am von jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159076 Antworten
Veröffentlicht

You can easily disable the snippets by setting the browser.aboutHomeSnippets.updateUrl pref to an empty string. That leave you with a few default snippets.

You can easily disable the snippets by setting the browser.aboutHomeSnippets.updateUrl pref to an empty string. That leave you with a few default snippets.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40309 Antworten
Veröffentlicht

jscher2000,

Using this in userContent.css gets rid of the "fire" in the torch, but the "bowl" is still there. (Assuming a user wants a fix without adding an extension that they might not have any other use for.)

@namespace url(http://www.w3.org/1999/xhtml);

@-moz-document url("about:home") 

{ .fire {display:none !important}
)
jscher2000, Using this in userContent.css gets rid of the "fire" in the torch, but the "bowl" is still there. ''(Assuming a user wants a fix without adding an extension that they might not have any other use for.)'' <pre><nowiki>@namespace url(http://www.w3.org/1999/xhtml); @-moz-document url("about:home") { .fire {display:none !important} )</nowiki></pre>
cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159076 Antworten
Veröffentlicht

I'm not seeing that flame on Linux on the about:home page.

Can you attach a screenshot to give me an impression?

I'm not seeing that flame on Linux on the about:home page. Can you attach a screenshot to give me an impression?
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40309 Antworten
Veröffentlicht

Here you go.

Here you go.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40309 Antworten
Veröffentlicht

BTW, that damn flame is taking up to 60% of my CPU when I let it it on the about:home page.

BTW, that damn flame is taking up to 60% of my CPU when I let it it on the about:home page.
cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159076 Antworten
Veröffentlicht

Hmm, I managed to get it in a Firefox version running under Wine.

That indeed looks terrible, so one more reason to keep the snippets disabled.
If you select the full page (Ctrl+A) and inspect the selection source then you will see a large amount of JavaScript code and base64 image data to cycle images and getting an animation.

Hmm, I managed to get it in a Firefox version running under Wine. That indeed looks terrible, so one more reason to keep the snippets disabled.<br /> If you select the full page (Ctrl+A) and inspect the selection source then you will see a large amount of JavaScript code and base64 image data to cycle images and getting an animation.
ecogirlveghead 0 Lösungen 2 Antworten
Veröffentlicht

Hilfreiche Antwort

Stupid flame is taking up 68% of my CPU and making my computer freeze. I don't want to have to DO anything to get rid of it. Its up to Firefox to stop being annoying to its users.

FIREFOX PLEASE REMOVE THE OLYMPIC FLAME!!!!!!

Stupid flame is taking up 68% of my CPU and making my computer freeze. I don't want to have to DO anything to get rid of it. Its up to Firefox to stop being annoying to its users. FIREFOX PLEASE REMOVE THE OLYMPIC FLAME!!!!!!
cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159076 Antworten
Veröffentlicht

See

  • bug 777784 - Olympics logo in about:home get my CPU overloaded because of animated (moving) css (image)
See *[https://bugzilla.mozilla.org/show_bug.cgi?id=777784 bug 777784] - Olympics logo in about:home get my CPU overloaded because of animated (moving) css (image)
jscher2000
  • Top 10 Contributor
8797 Lösungen 71955 Antworten
Veröffentlicht

Hi ecogirlveghead, I realize you want a fix from Mozilla, but it will take some time. The easiest thing to do in the short run is to use a different home page, such as the Google home page (http://www.google.com/) or your other favorite search engine.

More info: How to set the home page

Hi ecogirlveghead, I realize you want a fix from Mozilla, but it will take some time. The easiest thing to do in the short run is to use a different home page, such as the Google home page (http://www.google.com/) or your other favorite search engine. More info: [[How to set the home page]]
FlatFootFloozie 0 Lösungen 1 Antworten
Veröffentlicht

Would someone be kind enough to take me by the hand and walk me through the process of getting rid of that nasty cauldron and flame?

Thanks. FFF

Would someone be kind enough to take me by the hand and walk me through the process of getting rid of that nasty cauldron and flame? Thanks. FFF
cor-el
  • Top 10 Contributor
  • Moderator
17582 Lösungen 159076 Antworten
Veröffentlicht

Hilfreiche Antwort

Easiest is to use another page as the home or search page until Mozilla removed that snippet.


  1. set the browser.aboutHomeSnippets.updateUrl pref to an empty string
  2. reset the browser.startup.homepage_override.mstone pref to the default via the right-click context menu.
  3. close Firefox
  4. delete the chromeappsstore.sqlite file in the Firefox Profile Folder
  5. restart Firefox

You can use this button to go to the Firefox profile folder:

Easiest is to use another page as the home or search page until Mozilla removed that snippet. ---- #set the browser.aboutHomeSnippets.updateUrl pref to an empty string #reset the browser.startup.homepage_override.mstone pref to the default via the right-click context menu. #close Firefox #delete the chromeappsstore.sqlite file in the Firefox Profile Folder #restart Firefox *http://kb.mozillazine.org/about:config You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Open Containing Folder *http://kb.mozillazine.org/Profile_folder_-_Firefox
jeff8478 0 Lösungen 8 Antworten
Veröffentlicht

I like the flame and the only problem is that it was working until the machine updated something and now only the flame tips are visible. The NVIDA graphics card driver was one of the updates but am not sure that's the cause of the problem.

Could someone please tell me what software or process produces this animation? I'm having other problems since the update and am wondering about common sourcs.

Thanks!

I like the flame and the only problem is that it was working until the machine updated something and now only the flame tips are visible. The NVIDA graphics card driver was one of the updates but am not sure that's the cause of the problem. Could someone please tell me what software or process produces this animation? I'm having other problems since the update and am wondering about common sourcs. Thanks!
jscher2000
  • Top 10 Contributor
8797 Lösungen 71955 Antworten
Veröffentlicht

Hi jeff8478, you can resolve most graphics driver issues by disabling the use of hardware acceleration in Firefox. This might or might not make any difference in this case.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, do you get full flames again?

Hi jeff8478, you can resolve most graphics driver issues by disabling the use of hardware acceleration in Firefox. This might or might not make any difference in this case. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" If you restart Firefox, do you get full flames again?
jeff8478 0 Lösungen 8 Antworten
Veröffentlicht

Hi jscher2000,

Many thanks for that. The flame is back, thank goodness. I can sit and watch it for hours... :-)

Hi jscher2000, Many thanks for that. The flame is back, thank goodness. I can sit and watch it for hours... :-)
John99 971 Lösungen 13138 Antworten
Veröffentlicht

I will leave this locked but note similar thread

I will leave this locked but note similar thread * Disable animated fox [/questions/963591]