Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox isn't displaying websites properly

  • 3 Antworten
  • 4 haben dieses Problem
  • 161 Aufrufe
  • Letzte Antwort von caltrop

more options

The original question got LOCKED. So here it is again.

Some web sites do not display correctly. This is one http://www.infowars.com/

I noticed this also is the same for IE8. This all started after a FireFox upgrade. I think it has something to do with FLASH since it affects both browsers. And it is probably an issue for Windows VISTA which totally SUCKS!

I don't see anyway to attach a screen shot.

The original question got LOCKED. So here it is again. Some web sites do not display correctly. This is one http://www.infowars.com/ I noticed this also is the same for IE8. This all started after a FireFox upgrade. I think it has something to do with FLASH since it affects both browsers. And it is probably an issue for Windows VISTA which totally SUCKS! I don't see anyway to attach a screen shot.

Alle Antworten (3)

more options

OK there's a place to upload, so there it is.

more options

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can try to reset (power off/on) the router.
Also check the settings in security software if it affect other browsers as well.

See also:


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

PROBLEM SOLVED!

Turns out it is the highly CENSORED network at the Library I use. I've stopped using that CRAPPY library! THEY can go **** themselves!