Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Clicked button: PopUp "Prevent this page from creating additional dialogs" . Can't see webpage now. I can see with other browswers. I have cleaned the cache,.

  • 2 Antworten
  • 9 haben dieses Problem
  • 145 Aufrufe
  • Letzte Antwort von carolynmil

more options

I was viewing the webpage: seeingwithlens.com (my website). I wanted to test the disabled "right-click" feature. When I "right-clicked" the image 2 times, this dialog box (check) appeared which said: "prevent this page from creating additional dialogs". I am a novice webpage person, and wanted to understand what would happen if I clicked it. I did click it, and now the images that were in the center of the webpage (flash changer) are no longer appearing. I cleared the cache, I uninstalled, reinstalled firefox. The problem persists. This seems to be a Firefox-specific problem as my webpage functions normally when using other browsers. I need your help in correcting this, and I can assure you that my cache is clean. That is not the problem. Additionally, I need to know how to prevent this problem from recurring. Thanks.

Alle Antworten (2)

more options

Hi,

The prevent this page from creating additional dialogs dialog seems to reset and come back as new on every visit. So it doesn't seem to have a permanent setting.

Please check if this happens in a new profile. If the new profile is okay, you can then Reset Firefox on the old (previous) profile via Help (Alt + H) > Troubleshooting Information.

Geändert am von dumdidadida

more options

Hi, Thanks for your response. I created a new profile, and the new profile has the same problem as the old one. The images are no longer available as they behave like dialogs (xml changing the image in a slide-show fashion). Still not sure how to correct since the presentation of the website is fine on IE and via my IPad browser.

Any more suggestions?

Kind Regards, Carolyn