Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I delete a web address from the drop-down list of the address bar? The old advice is not working. HELP!

  • 3 Antworten
  • 7 haben dieses Problem
  • 564 Aufrufe
  • Letzte Antwort von gnapat

more options

The OLD advice for this problem, listed below, is NOT working. The web addresses just DON'T come off:

1) Click the arrow that's located on the far right side of the Firefox address bar. A list of URLs will drop down.

2) Place your cursor over the URL you wish to manually delete.

3) Hold down the "Shift" key on your keyboard. Then, press the "Delete" key. The highlighted URL will be deleted. Or I've been advised to hold down the "Control" key. Neither works.


There must some new, updated instructions on how to delete unwanted web addresses from the drop-down list. Anybody???

The OLD advice for this problem, listed below, is NOT working. The web addresses just DON'T come off: 1) Click the arrow that's located on the far right side of the Firefox address bar. A list of URLs will drop down. 2) Place your cursor over the URL you wish to manually delete. 3) Hold down the "Shift" key on your keyboard. Then, press the "Delete" key. The highlighted URL will be deleted. Or I've been advised to hold down the "Control" key. Neither works. There must some new, updated instructions on how to delete unwanted web addresses from the drop-down list. Anybody???

Ausgewählte Lösung

Hi, If your problem is deleting the website history. Than click on firefox menu and go to History->All History-> click on history on left side of the window. Now you can delete unwanted websites from list. If you would like to delete bookmarks fallow the instructions Delete Bookmarks

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (3)

more options

Ausgewählte Lösung

Hi, If your problem is deleting the website history. Than click on firefox menu and go to History->All History-> click on history on left side of the window. Now you can delete unwanted websites from list. If you would like to delete bookmarks fallow the instructions Delete Bookmarks

more options

OMG! Finally -- a new solution that actually works!

Thank You! Thank You! Thank You!

more options

I am using 16.02 version. What i did is point my mouse on anything on the list in drop down, and press delete. I didnt have to press shift.


~pmt~