X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

constant screen flickering

Veröffentlicht

recently I upgraded to firefox 12. as soon as I did the screen constantly flickers when scrolling, mousing over anything, page updating, and especially streaming video flickers even worse. I tried downgrading to a previous version of firefox (10.0.2) but it still happens. I have used firefox for years and would like to continue to use it but this will give me a headache! PLEASE how can I fix this!

recently I upgraded to firefox 12. as soon as I did the screen constantly flickers when scrolling, mousing over anything, page updating, and especially streaming video flickers even worse. I tried downgrading to a previous version of firefox (10.0.2) but it still happens. I have used firefox for years and would like to continue to use it but this will give me a headache! PLEASE how can I fix this!

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

5/07/2012

Installierte Plugins

  • Shockwave Flash 11.2 r202
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.1.10329.0
  • Google Update
  • CouponNetwork Coupon Activator
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Yahoo Application State Plugin version 1.0.0.7
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

Weitere Informationen

Application Basics
Name
Firefox
Version
10.0.2
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Babylon
1.2.0
false
ffxtlbr@babylon.com
Google Gears
0.5.36.0
false
{000a9d1c-beef-4f90-9363-039d445309b8}
Norton Toolbar
2011.7.7.5
false
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Symantec Intrusion Prevention
10.1.1.8 - 3
false
{BBDA0591-3099-440a-AA10-41764D9DB4DB}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20120215223356
browser.startup.homepage_override.mstone
rv:10.0.2
extensions.lastAppVersion
10.0.2
gfx.blacklist.layers.opengl
4
gfx.blacklist.webgl.angle
3
gfx.blacklist.webgl.opengl
4
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Intel(R) HD Graphics Family
Vendor ID
8086
Device ID
0116
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
Driver Version
8.15.10.2291
Driver Date
1-27-2011
Adapter Description (GPU #2)
NVIDIA GeForce GT 540M
Vendor ID (GPU #2)
10de
Device ID (GPU #2)
0df4
Adapter RAM (GPU #2)
2048
Adapter Drivers (GPU #2)
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version (GPU #2)
8.17.12.6594
Driver Date (GPU #2)
11-29-2010
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7600.16972)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics card because of unresolved driver issues.
GPU Accelerated Windows
0/1

Swarnava Sengupta
  • Locale Leader
493 Lösungen 3273 Antworten
Veröffentlicht

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in [[Safe Mode]] to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode * https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes
philipp
  • Top 25 Contributor
  • Moderator
5330 Lösungen 23536 Antworten
Veröffentlicht

Hilfreiche Antwort

the new versions of firefox use hardware acceleration, please update the graphics drivers for your system for the feature to work properly.

for your integrated intel hardware see: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20842...

for the dedicated nvidia card: http://www.geforce.com/drivers/result.../42588

in case an update of the drivers does not help, you can also switch off hardware acceleration in firefox > options > advanced > general

the new versions of firefox use hardware acceleration, please update the graphics drivers for your system for the feature to work properly. for your integrated intel hardware see: [http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20842&ProdId=3231&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=Drivers] for the dedicated nvidia card: [http://www.geforce.com/drivers/results/42588] in case an update of the drivers does not help, you can also switch off hardware acceleration in firefox > options > advanced > general
datgrl 0 Lösungen 2 Antworten
Veröffentlicht

My drivers are up to date and I have a fairly robust graphics card (NVIDIA GeForce GTS 450). My card was top of the line when I first experienced the issue. The latest driver is installed today. This problem has been happening for over 2 years, but I still have to turn off hardware acceleration to be able to use Firefox.

My drivers are up to date and I have a fairly robust graphics card (NVIDIA GeForce GTS 450). My card was top of the line when I first experienced the issue. The latest driver is installed today. This problem has been happening for over 2 years, but I still have to turn off hardware acceleration to be able to use Firefox.