Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Flash doesn't show in ff - no errors, just empty space. Right click doesnt show anything. In all other browsers everything's ok.

  • 14 Antworten
  • 41 haben dieses Problem
  • 921 Aufrufe
  • Letzte Antwort von cor-el

more options

Flash doesn't show in ff 13.0 - no errors, just empty space. Right click on the space where flash is supposed to be doesnt show anything. In all other browsers everything's ok.

Alle Antworten (14)

more options

download & install the flash plugin from http://get.adobe.com/flashplayer/. (IE uses a different plugin architecture, chrome ships with itss own plugin - for other browsers like firefox, opera, safari you'll have to use the version from the link above)

more options

Did so twice, with no result.

more options
more options

does it work if you install it from this direct link?: http://aihdownload.adobe.com/bin/install_flashplayer11x32_mssd_aih.ex... (you'll have to close all firefox windows before you start the installation)

more options

Thank you Madperson. There's no problem with installation. It worked fine both from adobe's site same as with the direct link provided by you. Yet it doesnt solve the problem with flash displaying.

I also restarted ff in safe mode - no avail.

Any other ideas?

more options

is shockwave flash showing up in firefox under tools > addons > plugins & set to active?

more options

is shockwave flash showing up in firefox under tools > addons > plugins & set to active?

It does show and it is active. It's 11.2 r202. Tried to disable/enable it - no good.

more options

do you have any extensions installed that might interfere with flash content (i.e. adblock, flashblock, noscript ...)? you might want to try to start firefox into Troubleshoot Firefox issues using Safe Mode (close all firefox windows and press the shift key while launching firefox) and check if flash in working in there - that would be an indication that something in your configuration (most likelay addons) is blocking it....

more options

Did so. Restarted in safe mode, yet no flash displaying. Weird though, there's no problem in displaying complete flash sites like this - http://websman.net/ , but as for flash banners or flash headers - nothing. Empty space.

So it's not about flash player or addons.

more options

hmm this is rather baffling, you could also check if firefox has a direct connection to the internet & traffic is not routed through a proxy that might filter banners. in tools > advanced > network > connection-settings... the option "no proxy" should be selected. or have look into your security software that might offer a similar feature...

could you also copy the content shown in help > troubleshooting information and paste it here, maybe we'll find another clue in there?!

more options

madperson, thank you very much for your help.

"No proxy" option didnt help - did what you said, reloaded ff, yet nothing happened. I didnt change any options in my antivirus or other programs lately. Also, no new programs or updates were made except for the automatic ff update.

As for troubleshooting info - can i somehow show you a screenshot? For copy/paste makes it a long messed up text.

more options

you could send me a PM when you click on my name - i don't mind if itÄs a bit scrambled ;-)

more options

It would appear the latest flash version is not happy working with FF. This one of the many reports: http://forums.adobe.com/message/3258109#3258109 Webcams not working, video not showing up, no right click menu, etc.. I suggest uninstalling the latest version and moving back to an older version of flashplayer untill the problems have been solved. You can find an archive here:http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp_11.1.102.63_archive.zip Obviously you can also choose to try and solve the problem with the help of this madperson that helped me out before. :)

more options

There are other things that need your attention.

Your plugins list shows that you have the Mozilla ActiveX plugin installed.

  • Mozilla ActiveX control and plugin module

The Mozilla ActiveX plugin is not compatible with Firefox 2 versions and later and you should remove it. For instructions on how to remove the Mozilla ActiveX plugin see:


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).