Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Google search terms are overlaid with any time/any file/any language.

more options

Using FF, Google search terms are overlaid with any time/any file/any language. The result means that I cannot see the search term properly to edit or add to. This shows a screenshot of the problem. http://t.co/LAU0DLKW

I think the problem is a glitch in either the rendering engine in FF or some problem with Google. Can anyone help?

I have tried uninstalling and reinstalling FF (both 11 and 12b3) and erasing all history but neither has worked.

Ausgewählte Lösung

It's the GoogleEnhancer plugin. Disable that and the problem will stop.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Ausgewählte Lösung

It's the GoogleEnhancer plugin. Disable that and the problem will stop.

Geändert am von Oyabun

more options

After disabling all extensions and then turning them back on one at a time I also discovered the problem was Google Enhancer. Disabling it and deleting it worked perfectly.